は重要な記事













◆質問時に書いてほしいこと

説明
OS・アプリ・周辺機器 どのような環境なのか、なにを使用しているのか
具体的な状況 なにをしたのか、どう設定したのか、どうしたいのか

◆質問時に避けたい表現

説明
エラーが出ました どのようなエラーが出たのか正確に書く
解説のとおりにやりました なにをやったのか、念のため書く
いろいろやりました なにをやったのか具体的に書く
それはもうやりました 自分がやったことは最初に書く

※URLを含むコメントを投稿したい場合は、「http」ではなく、「ttp」と記述していただくようお願いいたします。スパム対策で「http」を含むコメントは投稿できないようにしています。
※コメントの投稿に失敗する場合があります。そこで、念のためコメントをコピーしてから投稿することをお勧めします。やり方は、Ctrl + Aを押したあとCtrl + Cを押します。投稿に失敗した場合は、Ctrl + Vでコメントを貼り付けて再度投稿してください。

2018年


名前:
コメント:

  • code:88890008のエラーコードがでて
    「sample= 44100, bit=16, ch= 2」または
    「sample= 48000, bit=16, ch= 2」両方選んでみたのですが
    エラーが解決されません!
    どうすればいいですか?
    -- tiu (2018-06-14 11:45:56)

2017年


2016年


  • 基本中の基本的な質問です。単純に防犯カメラの映像表示用に使用
    しています。録画等は不要です。これだけの用途ですが、アマレコ
    起動の度に設定画面が出て困っています。防犯カメラ用途では使え
    ません。いちいちOkを押さなくても、起動後即、映像を映して欲し
    いのです。マニュアル、WEB上の情報、あらゆる設定を試みましたが
    駄目です。高機能なのにこんな基本的なことが出来ないのでしょうか。みなさんはどうしているのでしょうか。
    他のソフトを探すことはしたくありません。以上、よろしくお願い
    します。 -- toshi777 (2016-09-20 18:56:54)

  • 88890017というエラーが出ます。
    また、OKを押すと80040256というエラーが出ます。


    どうしたらよいでしょうか? -- ゆ (2016-02-07 16:23:50)

2015年


  • AMV3にしたら解決しました。 -- tam (2015-08-14 18:10:47)

  • デスクトップキャプチャーモードで、
    録画を止めると、アマレコTVが応答しなくなります。
    録画はいちようされているのですが、
    破損していて読み込むことができませんと言われてしまいます。
    因みにXVIDコーデックを使用しています。


    -- tam (2015-08-14 17:02:51)

  • ↓AMV2MT/AMV3 ビデオコーデックかUT Videoコーデックのどちらかをインストールして、
    アマレコTVの録画設定タブの「コーデック(いろいろ)」から
    いずれかのコーデックを選択して録画してみてください。 -- 名無しさん (2015-01-31 23:29:28)

  • 撮影をしようと録画ボタンを押したら
    「ICComprssGetFormat」
    というエラー画面が出てきてしまいます -- 細谷 (2015-01-31 02:31:54)

  • アマレコTVで艦これの録画をしようと思ったのですが、ウィンドウ・キャプチャモードにしても全画面表示になってしまいます
    これを艦これの画面だけを表示するにはどうすればよいのでしょうか?
    OSはwin7です
    -- 名無しさん (2015-01-11 09:52:22)

  • アマレコTVをここ数か月使っているのですが、
    最近いきなり大音量でザーッという
    ノイズが流れ続けるようになりました。


    以前はこんなことなかったのですが、急に流れるようになり、
    何回再起動しても直らないので困っています。


    デスクトップをキャプチャーしている時も、
    TVゲームをキャプチャーしている時も流れ続けています。


    無理やり撮った動画を再生しても、
    やはりノイズの音しか入っておらず、
    自分の声もゲームの音も聞こえません。


    skypeや、YouTubeで動画を再生している時はノイズは流れません。


    アマレコの設定が間違っているのでしょうか・・・?


    どうすれば解決できますか?
    お返事お待ちしています。
    よろしくお願いします。 -- 名無しさん (2015-01-11 03:11:34)

  • ↓いったんアマレコTVの設定画面を開いて
    「オーディオキャプチャデバイス」を「(使わない)」にし、
    「OK」をクリックしてみてください。
    それで変なノイズがなくなったことを確認したら
    設定を元に戻します。 -- 名無しさん (2015-01-10 22:44:48)

  • win8です。


    amarecTVを起動すると、大音量で砂嵐のようなザーッという
    ノイズが流れ続けます。


    設定等はまったくいじっていません。


    初回起動時はこのような音は流れなかったのですが、
    2回目に起動してから、数回起動し直してもノイズが流れます。
    amarecTVを終了している間はノイズは流れないので、
    おそらくは周辺機器は関係していないのではないかと思われます。


    このノイズはどうすれば解決できるのでしょうか。教えてください。
    よろしくお願いします。


    -- 名無しさん (2015-01-10 01:04:37)

2014年


  • ↓アマレコTVでもUSBマイクは使えますよ。
    認識しないというのはアマレコTVで選択できないということでしょうか。
    それならばWindowsの録音デバイスを開いてマイクを有効にし、
    アマレコTVを再起動すれば選択できるようになります。
    詳しい状況がわからないのであれですが。
    ttp://www18.atwiki.jp/live2ch/pages/227.html
    ttp://www18.atwiki.jp/live2ch/pages/358.html -- 名無しさん (2014-10-05 16:19:49)

  • すみませんアマレコTVを使っていて今日USB式のマイクに変えたのですが認識されません。
    USBマイクは対応していないのでしょうか?ご教授お願い致します。 -- 名無しさん (2014-10-04 17:53:29)

  • ↓ありがとうございますそのまんまでしたね -- うさぎ (2014-09-25 04:16:28)

  • ↓設定がPCの性能に見合ったものではないということです。
    指示の内容に従って設定し直してください。 -- 名無しさん (2014-09-24 22:21:46)

  • アマレココTVでデスクトップキャプチャーをしていると以下のような文章がでてきました。
    ビデオキャプチャーカードのキャプチャーフレームレートが設定地とあっていません。
    録画やライブ機能等は正常に機能しません(このままではカクカクするでしょう)。


    また、デスクトップのキャプチャの場合は取り込み範囲、またはフレームレートを下げてキャプチャのフレームレートを安定させてください。
    とでるのですがなにがおかしいのでしょうか・・・すみません -- うさぎ (2014-09-24 18:00:58)

  • 解決しました -- ss (2014-06-10 02:07:59)

  • 何度も何度もすみません。
    PCに流れている音も録音できていませんでした。 -- ss (2014-06-09 10:43:04)

  • ↓下の者です。二回に分けて投稿しています。
    ということを記入漏れしていました。何度もすみません。 -- ss (2014-06-09 10:37:19)

  • AT-MA2ではPLUG IN POWERをON。繋いでいるマイクはECM-PCV80U。ON MONOに合わせています。
    そしてオーディオケーブルでPremium HDと繋ぎ、USBをパソコンへ、という接続をしました。


    再生デバイスはUSB Sound Blaster HDのスピーカーを既定のデバイスに。
    録音デバイスではライン入力を既定のデバイスにしています。


    アマレコTVでは設定をいろいろ変えて試したのでごちゃごちゃになっているのかもしれませんが、グラフ1(デバイス)のオーディオキャプチャデバイスはライン入力(USB Sound Blaster HD)→(選択しない)→44100 16 2(省略しました)
    グラフ3(ライブ)のマイクの音は、デバイス:ライン入力(USB Sound~)→入力端子:(選択しない)となっております。


    長文失礼いたしました。 -- ss (2014-06-09 10:34:22)

  • OS:win8
    質問です。
    Sound Blaster Digital Music Premium HDとAT-MA2を繋いでマイクの音声を録音するときにサウンドデバイスの設定とアマレコTVの設定はどのように行えばよいのでしょうか。
    Premium HD→AT-MA2という順で設定方法を読みながら進めていたのですが、録音デバイスのライン入力を有効にした途端耳をつんざくような大きなノイズがサーっと響きました。
    一度やり直し、ライン入力を有効にしてもノイズが流れることはなくなったのですが設定が悪いのか接続部分が間違えているのか録音できません。(PCの音、画面は録画可能です)
    (長文なので二回にわけます) -- ss (2014-06-09 10:33:38)

  • 録画していると、急に画面が止まってしまうことがあります。
    (普通に録画できることもあります。また画面が停止するタイミングも違います。)
    音はちゃんと入っています。
    以前は普通に録画できていました。
    設定も再度し直してみてたんですが直りません。


    スマホの画面をキャプチャして、その画面をデスクトップモードで録画しています。
    どなたか原因や解決策がわかれば教えてください。
    お願いします。 -- 名無しさん (2014-06-08 13:31:43)

  • ↓ライブ機能はインストールしていますか?
    これをインストールしていないと「AmaRec Stereo Mixer」は
    表示されません。
    また、Windows XPだとライブ機能をインストールしても
    「AmaRec Stereo Mixer」は表示されません。 -- 名無しさん (2014-05-11 20:33:54)

  • AmaRec Stereo Mixerが音声設定の所に無いのですが・・・
    その場合はどうしたら良いのでしょうか? -- 名無しさん (2014-05-10 20:27:42)

  • すみません!
    訂正:AmaRecEVR.axではなく、AmDeinterlace.axでした! -- 名無しさん (2014-04-03 10:26:55)

  • AmaRecEVR.axってなんですか?
    これがPc上に無いのでTVが起動しないと言うエラーが発生しました・・・
    誰か教えて下さい! -- 名無しさん (2014-04-03 10:24:17)

  • 詳しい説明ありがとうございます(*^ω^*)
    おかげで挫折しかけていた実況をやることができそうです。。。
    本当に感謝しています。ありがとうございました。 -- matu (2014-02-10 18:09:14)








| 新しいページ | 編集 | 差分 | 編集履歴 | ページ名変更 | アップロード | 検索 | ページ一覧 | タグ | RSS | ご利用ガイド | 管理者に問合せ |
@wiki - 無料レンタルウィキサービス | プライバシーポリシー