は重要な記事












Top > Elgato Game Capture HD60 > 過去のコメント/ 2018年05月17日 (木) 03時09分40秒

◆質問時に書いてほしいこと

説明
OS・アプリ・周辺機器 どのような環境なのか、なにを使用しているのか
具体的な状況 なにをしたのか、どう設定したのか、どうしたいのか

◆質問時に避けたい表現

説明
エラーが出ました どのようなエラーが出たのか正確に書く
解説のとおりにやりました なにをやったのか、念のため書く
いろいろやりました なにをやったのか具体的に書く
それはもうやりました 自分がやったことは最初に書く

※URLを含むコメントを投稿したい場合は、「http」ではなく、「ttp」と記述していただくようお願いいたします。スパム対策で「http」を含むコメントは投稿できないようにしています。
※コメントの投稿に失敗する場合があります。そこで、念のためコメントをコピーしてから投稿することをお勧めします。やり方は、Ctrl + Aを押したあとCtrl + Cを押します。投稿に失敗した場合は、Ctrl + Vでコメントを貼り付けて再度投稿してください。

2018年


名前:
コメント:

  • ↓設定画面からキャプチャタブを開いてもらって、
    そこのプロファイルをHD 1080にして、かつ60fpsを許可にチェックを
    入れていれば、60fpsのゲームを60fpsでプレビューして、
    60fpsで録画できます。


    作成された動画が60fpsかどうかは、MediaInfoをインストールして
    調べればわかります。
    それが面倒ならエクスプローラーの表示タブで、詳細ウィンドウを
    クリックすれば右にフレームレートが出ます。


    また、60fpsのゲームを持っていなくても、PS4ならゲーム起動前の
    画面は60fpsで動いているので、そこでも検証できます。 -- 名無しさん (2018-05-17 03:09:40)

  • 1080p60fpsでの録画についての質問です


    現在60fpsで動くゲームを持っておらず、60fpsでの録画をしたことがないのですが
    先日とあるゲームのネットワークテストに参加した際、ゲーム自体は60fpsなのにキャプチャー画面では
    30fpsで表示されていました
    もし録画した際、キャプチャー画面では30fpsでも作成された動画では60fpsになってるのでしょうか?
    設定の60fpsを許可するにはチェックがしてあります -- 名無しさん (2018-05-16 10:36:16)

2017年


  • ニンテンドースイッチとGame Capture HD60のキャプチャーについて質問です。


    PS3やWii Uのキャプチャーは問題ないのですが、スイッチの場合、パススルー機能で出力しているテレビの映像が途切れる(一瞬消える)ことがあります。
    数分の間に何度も途切れることもあれば、30分の間に1度から3度ほどしか途切れないこともあります。
    録画している時がほとんどですが、1度だけ録画していない時にも起こりました。
    HDMIケーブルのポジションを変えてみましたが、そこまで大きく改善はされませんでした。
    分配器を使用すると、パススルー機能で出力している映像は問題ないのですが、録画した映像が乱れていました。


    原因と解決策がわかる人はいますか?
    スイッチが初期不良であったり、ドッグが原因であったりしますか?


    また、この現象を体験したことがある人はいますか?
    いましたらどのように解決したか教えてください。


    宜しくお願いします。 -- P (2017-07-10 00:03:24)

  • ↓PS VRのプロセッサーユニットありますよね。
    あれとテレビをHDMIで接続していると思いますが、
    そのHDMIケーブルを外して、プロセッサーユニット(OUT)と
    Elgato(IN)をHDMIで接続します。
    そしてElgato(OUT)とテレビもHDMIで接続します。
    配線はこれだけです。 -- 名無しさん (2017-04-22 14:34:47)

  • PSVRでの実況をこのキャプチャーボードで撮りたいんですが、どのように配線すればいいですか? -- ライナー (2017-04-22 02:43:27)

  • それともう一点質問なのですが、以前使っていたノートPCの時はgame chapture hdソフトでライブストリーミングをしても、YouTube Liveの方でタイトルやタグ、概要欄が書き変えられることはありませんでした。しかし、新しいPCでgame chapture hdソフトからライブストリーミングをやると勝手にTitleやタグ、詳細が書き変えられて困っています。キャプチャーソフトのタグとかタイトルをYouTube Liveに反映させないことはできるでしょうか?YouTube Liveのサイトでライブの都度タグなどが書き変えられて不便です。


    よろしくお願いいたします。 -- イト (2017-04-17 23:11:47)

  • そこで質問なのですが、
    ①このようなライブ中にキャプチャーソフトが開けなくなるという現象が起きる方お見えですか?
    何か解決策はありますでしょうか?
    ②前に使っていたノートパソコンで、上記のような強制終了をさせた時にブルースクリーンになって
    パソコンが落ちちゃう時がありました。正規の手段である、キャプチャーソフトで
    ライブ終了ボタンを押さずに、強制終了して、ストリーミングを終了させるのは
    パソコンにすごく負担がかかりますか?それによってパソコンの寿命が短くなったりしますか?
    というのも最近ゲーミングパソコンを買ったので、cpuなどにダメージを
    与えていないか心配です。


    補足として私のpcスペックを適当に書いておきます。
    前に使っていたノートパソコン:windows 7 64bit,core i7 第二世代。1080p,60fpsはスペック不足で録画できないが、そこそこ機能は良い
    新しく買ったゲーミングパソコン:windoes 10 64bit,core i7 7700K,グラボgtx 1070。
    -- イト (2017-04-17 23:05:35)

  • Elgato Game Capture HD 60Sを使っています。
    質問があるのですが語彙力がないので長めに書きます。すみません。
    YouTube Liveをするために、Game Capture HDソフトで
    ライブストリーミングのボタンを押しました。そのあと、タスクバー
    にあるGame Capture HDソフトのアイコンをクリックしてソフトの画面
    を非表示にします。そのあとタスクバーにあるChromeを開いて
    YouTubeのライブストリーミング画面を開けました。
    それから、Game Capture HDソフトの画面を開けようとして
    タスクバーのアイコンをクリックしたのですが、キャプチャーソフトの
    画面が開けられせんでした。何回クリック押しても出てきません。
    ですので、ライブ終了のボタンも押せない状態です。ライブストリーミング
    を終了させたいので、仕方なくタスクバーのキャプチャーソフトのアイコンを
    右クリックして閉じるとすると、「ストリーミング中です。どうしますか?」
    続ける・終了と出てくるので終了を押してライブを強制終了させる時があります。 -- イト (2017-04-17 23:05:20)

  • ↓Oさん、こちらの記事はご覧になりましたか?


    キャプチャーボードが不安定な場合の対処法
    ttps://www18.atwiki.jp/live2ch/pages/432.html


    ページ内検索(Ctrl+F)で「止まる」を調べると、
    該当する対処法が複数書いてあります。 -- 名無しさん (2017-04-17 19:32:36)

  • 初めまして。質問させていただきます。
    PS4のゲームプレイの録画を行っているのですが、録画途中に録画が停止してしまい、途中までしか録画が行われません。
    1080pの60fpsで録画を行っているのですが、やはりPCのスペック不足が原因でしょうか?
    スペック OS:Windows10 メモリ8GB Corei5 
    Soft:elgato game capture HD60 です。
    ご回答お待ちしております。


    -- O (2017-04-17 01:02:37)

  • ↓マイクが入力した音声は自動的に遅らせる仕様になっており、
    手動入力で遅延を設定することはできないようになっています。


    オーディオインターフェース側の問題かどうかは、
    いったんオーディオインターフェースを外した上で、
    PC用のマイクをPCに直刺ししてゲームを録画することで、
    ある程度切り分けることができるかもしれません。
    PC用マイク直刺しでも同じ問題が発生するなら、
    オーディオインターフェースの問題ではないことがわかります。
    ですので、まずはこれをやってみてはいかがでしょうか。 -- 名無しさん (2017-03-11 20:17:31)

  • 日頃大変お世話になっております。


    質問なのですが、1080p 60FpsでPS4をキャプチャしています。
    ソフトは純正ソフトを使用しており、音声の入力はオーディオインターフェースのスカーレットソロを使用して、
    音声を同時にキャプチャしています。


    キャプチャ後の動画を確認すると、PS4での音声と入力した音声が多少ズレています。(遅れている)


    HD60側、もしくはソフト側で設定は可能ですか?
    または、プレビューをオフにするなどで改善されるような物なのでしょうか…?


    インターフェース側の問題も可能性としてありますので、もしその設定等でご存知な事がありましたらご教授願いたいと思っております。


    よろしくお願いします。 -- T氏 (2017-03-10 09:36:59)

  • ↓iPhone側にイヤホンをさすと、イヤホンからゲーム音が出ることに
    なるので、 Game Capture HD60の方にゲーム音が行きません。
    そのため、録画しても動画にゲーム音が入らなくなります(無音)。
    したがって、録画中はiPhoneにイヤホンをささないのが鉄則となります。


    Game Capture HD60の場合は、Game Capture HD60とモニターを
    HDMIで接続して(パススルー出力して)、
    モニターから出ているゲーム音を聞ききつつ、
    iPhoneの画面を見ながらプレイする形になります。


    これ以外の方法となると、あとはiPhoneのイヤフォンジャックから
    ケーブルをつないで直接音を取ってくるしかなく、
    結構面倒な方法になります。 -- 名無しさん (2017-03-02 20:23:19)

  • はじめまして。
    iPhoneを録画してyoutubeにあげようと思うのですが、iPhoneにイヤホンをさして録画すると録画した動画にゲーム音が録音出来てなく無音の動画になってしまうのですが、モニターを使う以外の方法でゲーム音聞きながら撮影する方法はありませんか? -- あ (2017-03-01 22:29:32)

2016年


  • ↓Windows 10の場合、標準でMP4に対応しているので、
    おそらくPC環境の何かが原因になっていると思われます。


    まずグラフィックドライバーを再インストールします。
    やり方がわからない場合は検索してやってみてください。


    次にクリーンブートを試します。
    PCにインストールされているソフトの影響かもしれないので、
    問題の切り分けのためにやってみてください。
    ttps://support.microsoft.com/ja-jp/kb/929135


    おそらくこの二つのうちのどちらかで直ると思いますが、
    どうしても駄目な場合はAviUtlを使えば問題なく編集できるはずなので、
    一応考慮しておくと良いかもしれません。
    ttps://www18.atwiki.jp/live2ch/pages/165.html -- 名無しさん (2016-10-09 17:14:54)

  • 初めまして。
    wiiUスプラツゥーンを録画してYouTubeにアップしています。
    動画をmovie makerで編集したいのですができません。
    動画はmp4です。
    OS/windows10 capture/elgato game capture HD60s
    elgatoの共有からmove makerに入っても、move makerを開いて動画を呼び込んでも動画は呼び込めたのに再生されません。 -- 安西 (2016-10-08 23:33:19)

  • hd60sなんですが初期化中にずっとなってるんですがどうしたらよいのでしょう -- きくち (2016-10-07 14:43:06)

  • >meloさん
    たしかに、いくつかの条件が重なり合って問題が起きているようですね。
    詳細画像をアップしました。


    TS
    ttp://www.dotup.org/uploda/www.dotup.org1016788.png
    MP4
    ttp://www.dotup.org/uploda/www.dotup.org1016789.png -- 管理人


  • また、こちらでは現在も仮Ch後ろ3つのファイルやメインChおいて不具合が確認出来るのですが、Firefox・Chrome共にHWAをオフにすることで、ある程度の改善が見られます。
    となると、ソースファイルの異常だけではなく、YouTube側の再エンコや再生環境によって複合的な不具合が発生しているのかも知れません。
    しかし、他の方がアップした"1080p・60fps"動画だけ特別な設定を必要とせず、何の問題もなく再生出来るということを踏まえれば、やはり大本はソースなのかな…と。
    現在、Elgatoサポートの方にも問い合わせしておりますが、YouTubeフォーラムの方でも質問してみることにします。
    (ここまで) -- melo (2016-09-26 17:45:34)

  • >管理人様
    詳細画像を確認させていただきました。ありがとうございます。
    2つの画像を比較すると、Media Infoでは全く同じ形式・設定のファイルに見えますね。
    もし宜しければ、最新バージョンで録画した未編集の"ts"ファイルと"mp4"ファイルからそれぞれ「FFmpeg Info」で詳細を取得して頂けませんでしょうか。
    やはりコンテナ側と実際のフレームレートが違う…というエラーログが気になります。
    私の取得方法は「Video Container Changer v1.1」に動画を読み込ませた後、中段のMore Infoから行っております。
    先にこちらの ts・mp4 の詳細データを添付しておきます。
    最新ver.未編集 ts → ttp://bit.ly/2cvIH43
    mp4 → ttp://bit.ly/2djOmA2
    (続きます) -- melo (2016-09-26 17:43:41)

  • >meloさん
    遅れましたが、最新バージョンでキャプチャーした1080p/60fps動画の詳細です。
    ttp://www.dotup.org/uploda/www.dotup.org1014531.png


    アップされた動画を25日になって(日付が変わってから)
    すべて拝見しましたが、正常に再生できました。
    17時40分現在、もう一度念のため動画を再生して確認しましたが、やはり正常に
    見ることができます。


    YouTube ヘルプ フォーラムというのがあるので、そこで質問されると
    詳しい人が教えてくれるかもしれません。
    ttps://productforums.google.com/forum/#!forum/youtube-ja -- 管理人

  • 追記させていただきます。
    仮チャンネルのtest2動画につきまして、時間経過で不具合の改善が見られましたことを報告いたします。
    しかし、同時にアップしたメインチャンネルの方では依然として改善が見られませんので、具体的な改善の理由は不明です。(メインで3週間ほど前にアップした別の動画も今現在不具合継続中)
    仮チャンネルに存在する残り3つのテスト動画は現在も不具合を確認しておりますが、こちらも時間経過で改善される可能性がありますので、もしご覧になった際に不具合が全て改善されていましたら申し訳ありません。 -- melo (2016-09-25 00:30:57)

  • 前述の仮アカウントでの一部不具合改善については、知恵袋の方で似たような報告がありましたが理由は分かりません。
    → ttp://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q10158225580
    こちらの環境では上記質問者の症状は再現出来ませんでした。(そもそも不具合が発生する解像度が違うので当然かもしれませんが)
    ただ、メインチャンネルの方でペナルティ等を受けたことがないのは確認済みですので、何かしらの制限ということは無さそうです。
    (ここまで) -- melo (2016-09-24 01:58:17)

  • なお、オンラインの再生環境については、以下のブラウザで1080p/60fpsの不具合を確認しております。(IE11はOSとYouTubeの相性による仕様で720pまでしか表示されず)
    FireFox (v49.0)、Google Chrome (v53.0.2785.116 m)
    具体的な症状としては、FireFoxでは再生開始直後から音ズレと映像遅延・硬直が発生し、Google Chromeでは継続的に画面の激しいブレと音ズレが発生します。(ハードON)
    しかし、どちらも720/60fpsに設定を変更したところ、ローカル環境と同じく音ズレや遅延なく滑らかに再生されます。
    先日お伝えした通り、YouTube上で公開されている他の方の1080p/60fps仕様の動画は同じ環境・設定で問題なく再生されるため、こちらでキャプチャーした動画が原因と判断するに至りました。
    (続きます) -- melo (2016-09-24 01:57:52)

  • 動画の設定内容
    test1…キャプチャーで出来上がったmp4ファイルを未編集アップ (1080p/60fps許可、20M) Info → ttp://bit.ly/2danSkf
    test2…別ミッション、条件は同上 Info → ttp://bit.ly/2cSbQwz
    test3…test1のtsファイルからtsMuxeRを使って余分?なストリームを削減、出力後にmp4エンコードしアップ
    tsXmedia…EGC Libraryに保存されていた「Recording~.ts」を直接「XMedia Recode (v3.3.4.0)」にてmp4変換しアップ (fast、10M、H@L4.2、KF間隔2、最小GOP30)
    tsAviUtl…上と同じ.tsファイルをAviUtl x264 GUIを使ってmp4出力しアップ。(10M、H4.2、i420、BT709×3、CVBR@224)
    tsAviUtlvs…上記設定に加えてYouTube推奨設定の「2連続Bフレーム」を適用しましたが特に変化なし。
    (続きます) -- melo (2016-09-24 01:56:31)

  • 今回はテスト動画を撮影し、未編集のまま直接アップしたものを仮チャンネルにて公開しました。
    驚くことに1つ目と3つ目にアップした動画には不具合が見受けられず、各ブラウザでも正常に再生されたのですが、メインチャンネルの方で同じ動画を同じ設定でアップすると不具合が発生。
    仮チャンネルで公開したtest2以降(test3を除く)の動画にも不具合を確認しましたので、やはりソースファイルに原因がありそうです…。
    (Chromeでは、ハードウェアアクセラレーションをOFFにすることでいくつかの動画で不具合が改善されますが、そもそも設定ONのままでも問題なく再生出来る動画が存在する時点で根本的な解決にはなっておりません…)


    宜しければ、当環境で発生する不具合が管理人様の再生環境においても再現されるかどうか、ご確認いただければ幸いです。
    仮チャンネル → ttps://www.youtube.com/channel/UCtZlkSNeHZA-F-1x5deo99g
    (続きます) -- melo (2016-09-24 01:53:43)

  • >管理人様
    詳細画像を確認させて頂きました。わざわざありがとうございます。
    こうして比較してみますと、GOP設定やビットレートモードの違いに、Duration LastFrameの有無が目立つくらいでしょうか。
    ただGZサンプル動画のキャプチャーが約2年前に行われたということで、当時のGameCaptureバージョンに存在していた項目や機能が削除されたり、逆に新たな設定が追加された可能性を踏まえると判断が難しいところですね。
    もし宜しければ、現行最新バージョンでキャプチャーした1080p/60fpsファイルの詳細もお願いできますでしょうか。
    (続きます) -- melo (2016-09-24 01:52:39)

  • >meloさん
    画像をアップしました。


    未編集
    ttp://www.dotup.org/uploda/www.dotup.org1011177.png
    編集済み
    ttp://www.dotup.org/uploda/www.dotup.org1011179.png


    あとは、Game Capture HD60の設定で「新しいビデオを
    必ずMP4ファイルに変換する」のチェックを外して録画し、
    MP4への変換を自分でやってアップしてみるとか、
    ブラウザを変えて動画を再生した場合はどうなるのかなと。


    ただ、オンライン上で1080p/60fpsの動画を再生したときだけ
    カクカクになるとのことなので、考えられる原因は相当
    限られると思うのですが、不可解ですね。 -- 管理人

  • すみません、もう1点だけ解析情報のSSを添付させて頂きます。


    FFmpeg Info 解析情報 → ttp://www.dotup.org/uploda/www.dotup.org1010128.jpg


    反転している箇所のエラー(?)と言いますか、ログが少し気になります。
    実際のフレームレートがコンテナのフレームレートと違う…?
    となると、やはりソース動画から既に致命的な問題が発生しているように思えてなりません…。
    -- melo (2016-09-21 20:55:46)

  • 今回は動画ファイルの生成直後&編集後の動画解析情報(Media Info使用)を添付させて頂きますので、何か気になる点や改善点がありましたらお教え頂けるとと幸いです。


    生成直後・詳細データ → ttp://www.dotup.org/uploda/www.dotup.org1010111.jpg
    編集後・詳細データ → ttp://www.dotup.org/uploda/www.dotup.org1010113.jpg


    そしてもし宜しければ、管理人様のテストファイルと、MGSV動画サンプルの未編集&編集後の詳細を「Media Info」等で解析し、詳細画面のSSを添付して頂けないでしょうか。
    同じ機器を使用してキャプチャーした動画ファイルの解析情報を比較し、何かしらの差異が認められればそこが突破口になり得るのではないかと淡い希望を抱いております。
    お手数をおかけしますが、ご返信をお待ちしております。
    (ここまで)
    -- melo (2016-09-21 20:42:19)

  • >管理人様
    早速のご返信、そしてわざわざ調査までして頂いてありがとうございます!
    現行の最新バージョンでも環境によってレベルが変わるのですね。もしやロットによる個体差、あるいは初期不良が…?
    私も色々な設定で試したのですが、こちらではGZ・TPP共に4.0(L4)でしたので頭を抱えています…。
    さらにL4.1の状態で60fpsキャプチャー&アップしても正常に再生されたということで、プロファイルレベルとは一体…。
    私の方でもL4で生成された動画をL4.2に変換すればどうにかなるのではと思い、編集後のエンコードだけではなく変換ソフトを色々試しているのですが駄目でした。
    そもそも生成直後の動画を未編集でアップしても同じ不具合が出るので、ソースの問題(主にプロファイルレベル)なのではと思い先日質問させて頂いた次第です。
    (続きます) -- melo (2016-09-21 20:41:49)

  • >meloさん
    解決策ではないのですが、私も録画・投稿して検証しました。
    私のところでは、PS4の1080p/60fpsの映像をGame Capture HD60
    (バージョン3.20.33)で録画するとレベルは4.1の動画が生成されました。
    YouTubeにアップした動画は、1080p/60fpsで正常に再生できます。


    また、MGS Vの元動画(未編集)が外付けHDDに残してあったので調べましたが、
    こちらのH.264のレベルは4でした。
    YouTubeのMGS V動画は、AviUtlで動画編集して
    エンコードし(x264guiEx、レベル4.2)、アップしました。


    参考になるかわかりませんが、念のため書いておきます…。 -- 管理人

  • ↓の続き
    ・真空波動研で取得した詳細のコピー
    1920x1080 8Bit AVC/H.264 High@4 1:1 Progressive 59.94fps 214875f 40000.54kb/s


    AAC 48.00kHz 2.0ch(2/0 L+R) LC 224.00kb/s


    [Extra][2]
    Apple iTunes Video MetaData


    [MPEG4] 00:59:44.831 (3584.831sec) / 18,027,554,082Bytes


    (ここまで)
    .
    -- melo (2016-09-18 20:22:02)

  • ↓の続き
    Spec…Win7 UL 32bit、i7 860、RAM4GB、9800GT
    ソフトバージョン…3.20.33.1533_x86
    ソフト設定…入力デバイスPS4、HDMIオーディオ、色範囲:標準、プロファイルHD1080、60fps許可ON画質:最小、中、最大(試行済み)、デコーダ自動(9800GT)、エンコーダ自動(ソフトウェア内蔵)、Flashback&ストリームコマンド無効 他はデフォルト
    .
    .
    -- melo (2016-09-18 20:21:07)

  • ↓の続き
    さらに色々調べて分かったのですが、約1年前に投稿された下記ブログのHD60使用レビューでは、プロファイルは4.2で正常に出力されているようです。
    ttp://tsnb.blog.eonet.jp/2nd/2015/08/elgato-game-cap-7d1a.html
    もしかすると最新バージョンの不具合かと思い、ブログの投稿日時から当時の最新バージョンである、GameCaptureSetup_2.11.42 (デジタル署名・作成日時が2015/08/04) を探し出してインストール後、キャプチャーを試してみましたが結果は現在の最新バージョンと同じでした。
    Xbox Oneは所持おりませんので同じ環境では試せていませんが、ソフト設定の入力デバイスをXbox Oneにしても当然ながら結果は変わりませんでした。


    どなたか解決策をご存知の方はいらっしゃいませんか?
    . -- melo (2016-09-18 20:19:11)

  • ↓の続き
    ちなみにYouTube上の他の方がアップされた1080p・60fps動画(例えばこのサイトのElgato HD60紹介ページにあるMGSVの動画など)は問題なく再生出来るので、スペック不足の可能性は低いと思います。
    (ローカル環境でも何故か問題なく再生出来ます。WMP、GOMの両プレイヤーで確認。) -- melo (2016-09-18 20:18:39)

  • 最近購入したElgato HD60を使用してPS4タイトルを1080p・60fpsでキャプチャーすると、出来上がった動画のプロファイルが何故か"High@L4.0"になります。(MediaInfoや真空波動研で確認)
    プロファイルレベルの規格上、1080p・60fpsであれば、レベルは4.2じゃないと成立しないはずなのですが…。(4.0で720p、4.2で1080pが60fpsに対応している)
    この状態で出来上がった動画をそのままブラウザからYouTubeにアップロードし、"1080p60"設定で再生すると異常にカクカクしてまともに見る事が出来ません。(アップから1週間以上経過しても変わらず)
    同じ動画で、プレイヤーの歯車マークから"720p60"に設定を変更して再生しなおすと何事もなく視聴出来るので、やはり前述のプロファイルの不具合が原因だと考えています。(本来ならレベル4.0で60fpsに対応しているのは720pのみ) -- melo (2016-09-18 20:17:35)

  • wiiuのゲームを録画し終わり、アプリを一度落としてまた起動するとTVにゲーム画面が映らなくなるのですが、起動する順番はあるのですか? -- toma (2016-07-15 19:25:44)

  • kさんへ


    USBを外すと電源が供給しなくなるので、パススルーが使えません。
    PCを使用しないのであれば、HD60のUSBをPS4につないでください。
    たぶん映ります。 -- ななしん (2016-07-11 01:11:48)

  • game capture HD60についてです。
    今、ps4とgame captureを繋いでいますが
    ゲーム実況をするときはUSBをパソコンに挿して
    やっています。ゲーム実況をしないときUSB外してゲームをやろうとしてもps4の画面がモニターに表示されませんどうすればいいでしょうか? -- k (2016-07-09 19:36:09)

  • Elgato HD60を使用していて今まで何も問題無く使えていたのにElgatoのソフトの画質(録画する画質ではない方の画質設定)をいじっていたらソフトがフリーズして、それからPC自体も再起動して、ソフトを立ち上げてもPC側には画面は映らないです。でも接続はされていませんと出なく真っ暗な状態で、PS3にも問題無く映像が映っているので配線等には問題ないと思われます。スプリッターを使用していますがそちらも電源を切ってみたり等したのですがやはり、Elgato側の問題かと思われますがどうしたら良いでしょうか? -- Alan (2016-07-06 02:22:24)

  • 名無し様
    いつも大変迅速な返信ありがとうございます。
    今回質問させて頂いた件は、おかしくはなく正常な動作なんですね!
    それならそれで安心しました!
    4について検討しようと思います。
    このソフトの処理はCPU処理なんですね!
    先日、動画編集もやる為GPUを組み替えて何かかわればなーと思いましたが、
    残念ながらこの製品には影響は出ないってことですよね(´・ω・`) -- T氏 (2016-06-24 09:19:33)

  • ↓特におかしくはないです。
    1080p/60fpsの動画は相当に重いです。


    エンコード時間を短縮したいなら
    1.解像度を下げる
    2.フレームレートを下げる
    3.録画時間を短くする
    4.より高いスペックのPC(CPU)を使う
    という4通りになります。
    1~3を変えたくないなら、現在の所、選択肢は
    4のみということになります。 -- 名無しさん (2016-06-24 01:30:42)

  • 以前は質問の回答ありがとうございました。
    おかげ様で問題なく使用できております。
    ここで一つ質問なのですが、1980×1080 60pで20分ほど録画を行った際に
    処理の時間が1時間近くかかります。
    このような物なのでしょうか?または何か設定等で短縮することは可能ですか -- T氏 (2016-06-23 16:48:47)

  • >T氏
    デコーダやストリームコマンドエンコーダは、
    GTX 650 Tiでいいです。
    GPUを使ことでPCの負荷を軽減したり、
    処理を高速化するというような効果が期待できます。
    ただ、この製品の場合は重要な設定ではないです。


    ストリームコマンドエンコーダの設定は、ストリームコマンド
    (ゲーム画面にカメラ映像などを重ねる機能)を使う時だけ
    関係します。 -- 名無しさん (2016-06-15 20:01:00)

  • Elgato Game Capture HD(64bit)を起動しようとすると必ずブルーバックになってPCが落ちてしまいます


    PCのスペックは
    OS:Windows7 64bit CPU:8GB GPU:GTX660
    プロセッサ:Intel Core i7-860 @ 2.80GHz
    となっております。


    古いバージョンも試してみましたがダメでした。
    どなたか解決方法をご存知でしょうか?
    よろしくお願いいたします。 -- M (2016-06-15 15:25:14)

  • ↓ありがとうございます。
    ちなみになんですけど、公式アプリの設定欄のビデオコーデックの欄のデコーダとエンコーダって何なんでしょうか?
    そして、何に設定しておくのが良いのでしょう…。
    もしご存知でしたら教えていただきたいです…。 -- T氏 (2016-06-15 00:39:13)

  • ↓そうです。
    MP4にしたいなら後で変換します。 -- 名無しさん (2016-06-15 00:10:28)

  • ↓MP4で出力しないってことですかね??(^_^;) -- T氏 (2016-06-14 21:31:54)

  • ↓ご親切にありがとうございます。
    ちなみにこのチェックを外した場合というのはどのような動作になるのでしょうか?
    待ち時間がない=動画変換を開始しない。と言ったような感じでしょうか??
    -- T氏 (2016-06-14 21:24:30)

  • ↓録画終了後の待ち時間は、動画の変換時間です。
    この時はPCに大きな負荷がかかっているので、
    デコーダやストリームコマンドエンコーダの設定に関係なく
    他の作業は行うべきではないです。


    どうしても待ち時間が嫌ということであれば、
    環境設定で「新しいビデオを必ずMP4ファイルに変換する」の
    チェックを外してください。


    「録画終了後の待ち時間をなくしたい」
    ttp://www18.atwiki.jp/live2ch/pages/466.html#id_480a82a8


    なお、動画変換時の待ち時間は、PCのスペックと
    録画した時間の長さに依存します。
    録画時間が短いほど待ち時間も短くなります。 -- 名無しさん (2016-06-14 21:13:18)

  • 追記
    PCのスペックは下記です。


    OS:Windows10 64bit CPU:16GB GPU:GTX650ti
    プロセッサ:Intel Core i7-3770K 撮影動画時間は15分~30分が1ファイルの動画時間です。
    キャプチャーする機器はPlayStation4です。 -- T氏 (2016-06-14 13:35:05)

  • 朝に投稿下内容が薄かったと感じましたので、再度環境をみながら文章打ち直しました。
    elgato Game Capture HD60のアプリケーションの設定欄でビデオコーデックの設定は何がよろしいのでしょうか?
    内蔵?Intel?GPU?どれがよろしいのでしょう…。初期はデコーダがGPU(GTX650ti)エンコーダがIntel HD Graphic4000になっています。
    現在は良かれと思い、デコーダ、エンコーダを共にGPU(GTX650ti)でに変更し使用していますが、録画終了後の処理中に再度録画を開始すると録画終了後動画を確認すると、ゲーム音と入力デバイス(マイク)で入れた自分の声がズレています。最初に録画した動画は問題なく、音ズレもありません。
    そもそも処理中の追加録画はダメなのでしょうか?(処理が終わるまでは何もできず待機?)
    または別な設定(ビデオコーデックの欄etc…)で回避できる物なのでしょうか?
    また、エンコード(処理の時間)が短縮または早くなる設定等をご存知の方がいらっしゃいましたらご教授頂きたいと思います。 -- T氏 (2016-06-14 13:34:21)

  • elgato HD60の設定でビデオエンコーダの設定は何がよろしいのでしょうか?
    内蔵?インテル?GPU?どれがよろしいのでしょう…。
    現在デコード、エンコードを共にGPUで使用していますが、録画終了後の処理中に録画を開始すると
    ゲーム音と入力デバイスで入れた自分の声がズレています。
    そもそも処理中の録画はダメなのでしょうか?
    または別な設定で回避できる物なのでしょうか?


    ちなみにメモリは16GBでGPUはGTX650tiを使用しています。


    返信お待ちしています。 -- T氏 (2016-06-14 08:36:36)

  • elgatoをつけ数分経ちflashback機能で遡るところまでバーを移動させるとその時点からcapture画面はスローで再生されます。どうすれば通常の速度で再生されるのでしょうか? -- 名無しさん (2016-04-30 02:07:30)

  • OBSはまだですが、バッテリーの省電力設定とUSBの設定を変えてみましたところ、例の音は止まりました。


    ・・・しかし、他の配信サイトは大丈夫なのにYouTubeは止まるトラブルが起きます。
    「一度試してOKだったのでやってみたらダメだった」と発生確率は50%くらいかと。


    -- S.I (2016-04-30 01:33:55)

  • ↓そうでしたか。
    うーん、PC側かモニター側かどっちかだけゲームの音が
    出ないのであればもっと他の原因も考えられますが、
    両方からゲーム音が出ないとなると、キャプチャーソフトのオーディオ入力の設定か、
    ゲーム機側の出力設定か、くらいしか原因がないんですよね。
    でも今回はそのどちらでもないと。難しいです。
    何かわかったら教えてください。
    ちなみに、キャプチャーソフトのバージョンを変えても駄目ですか? -- 名無しさん (2016-04-25 20:46:02)

  • ↓返信ありがとうございます...
    ps4なのでHDMIオーディオにちゃんとしてます、なんども確認しました...
    音が出ない場合の対処法というのも全て試したのですが...結局ゲームオーディオはでずに今OSの再インストールを試しているところです... -- 名無しさん (2016-04-24 21:44:28)

  • ↓音が出ない問題については、設定オプションのキャプチャタブで
    オーディオ入力がHDMIオーディオになっていない可能性が高いです。
    画像がブレる件についてはわからないです。 -- 名無しさん (2016-04-24 19:53:42)

  • 二つpcがあり、片方はwin8.1でもうかたほうはwin7なのですが、win8.1につないだときは普通にゲームオーディオがpc側モニター側両方流れるのに、win7のほうへ繋ぐとpc側モニター側共にゲームオーディオが流れません
    どちらのpcも設定をいじってたりはしないので違いがあるとは思えないのですが何か解決策はあるでしょうか
    キャプチャーソフトなどは再インストールなどもしてみて正常にDLできているのですが全く変わりありませんでした
    スペックがwin8.1のほうでは足りていないのか画像がブレるのでwin7のほうでキャプチャーしたいです。映像などは問題なくキャプチャーできています... -- 名無しさん (2016-04-24 12:44:28)

  • ↓残念ながら、私の所では同様の症状が発生しないのと、
    同じ事例を聞いたことがないのとで、なかなか難しい問題です。


    ①と②は根本的な解決にはなりませんが、OBSという無料配信ソフトで
    画面を取り込んでみるのはどうでしょうか?
    ttp://www18.atwiki.jp/live2ch/pages/468.html#id_1bdaa9cb
    それで問題が出ないようなら(正常なら)、Elgatoの
    ライブ配信機能に何らかの不具合があるのかもしれません。


    ③もよくわからないですね。原因が絞れないです。
    解説を参考に対処してみてください。


    キャプチャーボードが不安定な場合の対処法
    ttp://www18.atwiki.jp/live2ch/pages/432.html


    あと気になるのが、そのピッという音が何のソフト(ハード?)が
    出しているのかということです。
    マイクがUSBなら他のミニプラグの製品ならどうなのかという点も
    気になります。 -- 名無しさん (2016-04-07 19:56:11)

  • 配信→録画で試してみました所、配信が止まるということは無く
    前回にくらべて安定しました。
    ただ、マイク(コメンタリー)をONにしてしばらくすると
    ピッという音が出始め、OFFにするとまた止まるという感じでした。


    そして早くも、新たな問題がありまして・・・


    ①録画なし配信で「ピッ」音がたまに入る


    ②その影響か配信がまたしても止まった


    ➂録画も配信もしてない状態でキャプチャーボードのモニター(仮録画)が固まるor映らない
    (PS3からデータが来てないという判定の模様)


    PS3とPCを再起動してまた動きだしましたがキャプボ不具合と考えていいんでしょうか?


    お願いいたします_(._.)_ -- S.I (2016-04-07 03:02:30)

  • ありがとうございます。


    ピッという音ですが、どうやらマイクを接続してると発生する模様です。
    マイク無しで録画しつつ生配信、マイク無し生配信のみでテストしましたところ音は入りませんでした。


    録画→配信で始めていますが、しばらく音が入ってなかったり動作がおかしい場合がありますね。
    順番を変えてのテストも試みたいと思います。
    -- S.I (2016-03-23 12:02:00)

  • >S.Iさん
    私の所ではYouTubeで配信が止まったりピッという音が鳴ったり
    ということはなかったですが(数分のテストでは)、
    録画→配信の順番で開始すると録画後のMP4への変換処理が
    進まない状態になりました。
    配信→録画の順だと特に問題はなかったので、
    S.Iさんも同じ順番でやってみたらどうなるでしょうか。


    ただ、録画と配信を同時にやると動画の品質が配信に
    合わせて落ちてしまうので、どちらにしても同時にはやらない方が
    いいかもしれませんね。 -- 名無しさん (2016-03-23 01:24:28)

  • ↓USB差す所を変えてもなおりませんか?
    キャプチャーボードがPCに認識されない場合の対処法
    ttp://www18.atwiki.jp/live2ch/pages/477.html -- 名無しさん (2016-03-21 20:14:17)

  • すでにありましたらすいません。
    スペックwindows10 core i7
    エルガトHD60で、PS4のゲームキャプチャーしたいのですがpc側のエルガトソフトで、キャプチャデバイス見つかりませんとなります…
    PS4からは、分配器を使用して、TVとpcにしてますがTVには、映っています。
    ソフトのデバイスのところの歯車を押して、出力をPS4に設定しないといけないと書いてありましたが歯車すらないです…
    なにが問題なのかわからないので、これが原因では、ということを教えてください。 -- ぱい (2016-03-20 23:19:01)

  • PS3のゲームを録画しながらYouTubeで生配信したのですが、 所々に「ピッ」という音が入ります。
    そして録画を同時にすると配信が止まって中断せざるを得ない事が多いです。


    録画しないで生配信した場合は音も入らず止まらない様です。
    画像解析度(現在3.0メガピクセル)を落とすべきなのでしょうか?


    PCスペック→、メモリ8GB、インテルCore i7 -- S.I (2016-03-20 18:14:28)

  • ↓ありがとうございます!
    オーディオ出力がアナログになっていたことと、コメンタリーボタンがオフになっていました。
    -- 名無しさん (2016-03-02 06:19:41)

  • ↓ならば、ゲーム音が入っていないのはキャプチャーソフトの
    設定でオーディオ入力が間違えているのが原因かもしれないですね。
    ゲーム機側の音声出力の設定が原因の可能性もあります。
    その他の可能性については解説を参照してください。
    ttp://www18.atwiki.jp/live2ch/pages/208.html#id_eda4ac1b


    マイク音が入っていない原因も多岐にわたって考えられます。
    キャプチャーソフト側でコメンタリー(青いボタン)が無効に
    なっている、マイクのミュートスイッチがONになっている、
    Widowsの設定でマイクをミュートにしているなどです。
    これも解説を参考にしてください。
    ttp://www18.atwiki.jp/live2ch/pages/346.html#id_e061fc0a -- 名無しさん (2016-03-01 19:37:19)

  • ↓録音する前からダメみたいです。
    ゲーム音もマイク音のほうもメーターは動いていません。 -- 名無しさん (2016-03-01 00:48:39)

  • ↓ゲーム画面を映した状態の時(録画開始前)、ゲーム音は聞こえていますか?
    ゲームオーディオのレベルメーターが動いているかどうかで判断してください。
    また、ライブコメントでマイクを選択した場合、マイクに声を入れた時に
    レベルメーターは動きますか? -- 名無しさん (2016-02-29 21:17:33)

  • OS windows8.1 64bit
    elgatoを接続してもゲーム音とマイク音が入りません。
    ゲームの映像自体は映っています。
    また、ライブコメントのマイクを選択する部分では、使用するマイクは
    表示されています。


    改善方法がわかる方いらっしゃれば教えてください。 -- 名無しさん (2016-02-29 12:04:19)

  • 60fpsで録画したくエルガトHD60を購入しました。
    そこで実況付きで録画すると自分の声が途切れ途切れになってしまう部分があります。
    主に動画の録画終わり際で発生しております。
    マイクは複数本試しましたが結果は変わりません。
    キャプチャーソフトはエルガト公式64bitをDLしています。
    旧バージョンDLはまだ試しておりません。
    OSはWindows7 64bitです。 -- 名無しさん (2016-02-19 16:04:38)

  • キャプチャーソフトの付属のライブ配信機能を使ってtwitchで配信しようとしているのですが配信を開始しようとするとキャプチャーソフトが動作を停止してしまいます。
    PCの性能が足りないのかと思い、画質やビットレートなどの設定を最低値まで落としてみましたが動きません。どうすればよいでしょうか。
    動作環境はwindows8です。 -- 名無しさん (2016-02-11 20:53:01)

  • エルガトHD60を今まで使えていたものです。
    アプデを行おうとしたらインストールのさいにScanning for new hardware.と出てきてフリーズしてしまいます。
    わかる方教えてくださいm(_ _)m -- 名無しさん (2016-01-21 21:34:17)

  • ↓高度な設定タブのスライダーを動かしても直りませんか?
    また、USB3.0に本製品を接続している人の中には、
    USB2.0に接続することで画面が暗くならなくなったという人もいます。
    両方試して直らない場合は、下のページを参考にしてみてください。
    ttp://www18.atwiki.jp/live2ch/pages/464.html#id_0907d72d -- 名無しさん (2016-01-05 19:28:35)

  • エルガトHD60での質問なんですがソフトを使用している時ゲーム画面がなんども暗くなります…3秒ほど画面が暗くなり非常にやりにくいのですが高度の設定でどうふればなおるのでしょうか… -- きんき (2016-01-04 17:15:38)

2015年


  • ↓最終的に動画をアップするつもりなら画質は必ず落ちますよ。
    ファイルサイズを小さくしたいなら画質を落とすか、動画を分割するかです。
    動画をアップしないつもりなら、結局は設定を工夫して画質とファイルサイズの
    バランスを見極める必要があります。 -- 名無しさん (2015-12-31 21:49:29)

  • 1080P 60fpsで撮影した動画を圧縮したいのですが画質は落ちますか?
    また、画質が落ちずに動画サイズを小さくする方法はあるのでしょうか? -- 名無しさん (2015-12-31 06:50:41)

  • ↓Elgatoに限りませんが、こういうのは公式サイトに特に表記がない限り、
    Android端末やiOS端末には対応していません。
    スマホ用のキャプチャーデバイスはまだ商品自体がほとんどありません。
    以下の記事を参考にしてください。


    スマホでゲーム実況
    ttp://www18.atwiki.jp/live2ch/pages/462.html#id_52b232bd -- 名無しさん (2015-11-13 18:10:14)

  • HD60はアンドロイドとも接続できるのでしょうか?
    できるのであれば何が必要か教えていただきたいです -- 名無しさん (2015-11-13 11:58:41)

  • ↓わあ!ありがとうございます!
    OBSは画像も出せるしGame Capture HD60の付属のソフトよりもできること多そうですね!
    Mac版も存在も知らなかったし助かります??!
    ありがとうございました?!!!! -- 名無しさん (2015-11-04 16:53:28)

  • ↓OBSにはMultiPlatform版というのがあって、それならMacで使用できます。
    マイクの音の遅延は、OBS MPの「ミキサー」の部分を
    クリックして「同期オフセット」に任意の数字を入れます。
    キャプチャーデバイスがGame Capture HD60であろうと、そうでなかろうと、
    画面の取り込み方法は同じです(OBS MPの+アイコン→ゲームキャプチャ)。
    Game Capture HD60のライブ配信機能(ライブコメント機能も)を使わずにできます。
    ただ私はMac使いではないので何か問題というか間違いがあるかもしれません。
    実際にやってみておかしな点がある場合は詳しい人に聞いてみてください。 -- 名無しさん (2015-11-03 21:40:45)

  • ライブコメント機能で映像より声が0.5秒ほど遅く配信されてしまうのですが任意で声の遅延のタイミングを調整できる方法はないでしょうか?
    あくまでも生配信が目的なので声の別録りは考えてないです。
    方法がないのであれば別の配信ソフトの使用も考えており
    キャプチャーソフトOBSなら任意でずらせるみたいですがGame Capture HD60でなおかつMacでの使い方が全く分からずお手上げ状態です...
    どなたかご教授お願いします -- 名無しさん (2015-11-03 18:03:19)

  • PS4の繋がってるマルチの相手の声はゲーム動画と一緒に録画、録音されて、自分の声は別のマイクでキャプチャーに録音ということですか? -- 名無しさん (2015-10-29 02:53:31)

  • このキャプチャーボードでマルチプレイの相手の声も録音できますか?
    デッドセットをPCに繋ぐのでスカイプなどの音声を録画という形になるんですか?
    やり方教えてください。 -- 名無しさん (2015-10-29 02:42:55)




  • 知恵足らずで申し訳ないのですが、誰かおしえてもらえないでしょうか?既にElgatoにはメッセージを送りました。
    -- 名無しさん (2015-10-20 22:59:22)

  • ダブルクリックしても一瞬、マウスカーソルが実行中を示すように青い円が出ますが、タスクバーには何も表示されません。「ただいま実行中です」とだけ出ます。


    アンインストールしようとすると「ただいまこのアプリは実行中ですので、終了してから再起動してください」と出ます。タスクバー上には何も表示されてないのに。


    一体何が悪いのでしょうか? 自分のPCでは対応してないのか、もしくは内部部品が足りないのでしょうか?
    グラボが悪いのかと思いましたが、モンスターを使用している友人曰く「キャプボはグラボがない人用にゲーム画面をPC用に変換するんだから問題ないはず」
    と言っていたので、性能が古いのかと思いましたが、去年の11月に新調したばっかです。 -- 名無しさん (2015-10-20 22:54:32)


  • 一度閉じて再度VideoCaptureFilterProperties.exeを開こうとすると、開けなくなります(再起動すれば一回だけ開ける。閉じると再起動しないと開けない)


    古いバージョン(2.0の方)を入れてみましたが、デスクトップアイコンからは開けないままで、さらにC:\Program Files\Elgatoに4つあったフォルダのうち
    一番最後のGameCaptureが中身が無いからのファイルで展開され、どのフォルダの中にエグゼファイルや実行形式のアプリが見つからないので開けないままでした。
    デスクトップアイコンは相変わらず、何もありません。
    -- 名無しさん (2015-10-20 22:53:47)


  • 記載されているHPとレイアウトは若干違いますが、elgatoのHPからWindows7 64bit対応の3.0ベータ版をダウンロードしました。
    相変わらずデスクトップ画面のアイコンは起動しませんが……初期設定のC:\Program Files\Elgato\GameCaptureフォルダの
    VideoCaptureFilterProperties.exeというエグゼファイルを起動したところ、初期設定画面?までは出ました。


    しかし、そこからPCに繋いであるはずのUSBデバイスのキャプチャボードを認識できず、本来ならキャプチャボードが表示されるはずの場所に
    「キャプチャデバイスがみつかりません」と表示されます。


    コントロールパネルのデバイスマネージャーなど複数で確認したところ、キャプボは正常に動作しており読み取れています。
    ですが、Game Capture HDには「キャプチャデバイスがみつかりません」と出ます。 -- 名無しさん (2015-10-20 22:53:23)


  • Windows7 Home Premium
    モデル:Diginnos Series
    評価:5.4 Windowsエクスペリエンスインデックス
    CPU:Intel(R)core(TM)i5-4590 CPU @ 3.30GHz 3.30GHz
    メモリ:16GB
    64bit


    PC自体はドスパラのクリエイターPC(イラスト向け)のデスクトップ型です。USBは2.0を使用してます。USBハブは全て外し、INにはPS4とPCのUSB
    その間に余計なものは噛ませてないです。OUT端子からは直接モニターのHDMIに繋いでおります。PS4側でHDCPの設定はOFFのしました。


    症状としては、
    1.デスクトップアイコンから起動できない。
    2.C:\Program Files\Elgato\GameCapture にある VideoCaptureFilterProperties.exe なら再起動後、1度だけ起動できる。
    3.しかし、デバイス自体は認識されない。PCのデバイスマネージャー上ではしっかり認識している。


    こんな感じです。


    -- 名無しさん (2015-10-20 22:52:47)
  • ↓×2の者です。昨日の夜から作業を続けて進展があったので書きます。


    -- 名無しさん (2015-10-20 22:36:15)

  • ↓普通に付属のキャプチャーソフトをダブルクリックして起動するだけです。
    うまくソフトを起動できない場合、一般的には
    ・タスクマネージャーからソフトを終了し、もう一度ダブルクリックして実行
    ・ショートカットを使わずにソフトを実行
    ・PC再起動
    ・ソフトをいったんアンインストールしてもう一度インストール
    (ウィルス対策ソフトは終了しておく)
    ・互換モードでソフトを実行
    などの方法が考えられます。 -- 名無しさん (2015-10-20 21:27:31)

  • すいません、昨日購入してHPからドライバをインストールしたのですが録画云々の前にアプリケーションが起動できません


    デスクトップ画面のGame Capture HDのアイコンをクリックしても何も起動できず、何も起きません。連続でクリックすると
    「既にこのアプリは起動してます」と出ますが、設定画面はおろかスタートメニューにも表示がされません。


    使用しているOSは7で、CPUはCori5、メモリは16Gあります。
    ウィンドウズアップデートも全てすました。
    接続方法はパススルー方式でPCモニターにHDMIに直付です。


    他に何かしてないことがあるのでしょうか?他の人達の動画やサイトをみても、すぐに
    アイコンから起動出来てるのに…… -- 名無しさん (2015-10-19 21:45:33)

  • 入力デバイスは画質の最適化に影響して、キャプチャ可否には影響しないと思っています(例外はあるかもしれません)。 -- 名無しさん (2015-09-30 23:38:04)

  • 入力デバイスは常に「その他」を選択していて、それでPS3、Vita TV、360、パナのHDDレコーダ等をキャプチャできています。


    問いかけの意図が伝わっていないので噛み砕いて書き直します。
    (Game Capture HDなどの「入力側」の設定は一切関係なく)PS3の映像/音声「出力側」の設定がHDMIではなくAVケーブルになっているんじゃないですか?
    "PS3 HDMI 表示されない"でググって先頭に出てくるサイトの、PS3電源ボタン長押しなどの設定は行いましたか?
    PS3をTVやモニターにHDMIで直接接続したときに映像が表示されることを確認していますか? -- 名無しさん (2015-09-30 23:36:07)

  • 言葉足らずで分かりにくかったです。すみません。11:47さんの``PS3の映像をHDMIで出力する設定にしていますか``ということですが、その出力するps3の選択肢が入力デバイス内に無いんです。 -- 名無しさん (2015-09-30 15:10:05)

  • スプリッタはASIN:B003U0M3BQを使用しています。接続も支持された順番通りになっています。
    HGCPについて今一度見てみます。


    私が知りたかった内容の説明が悪かったので、最後にこれだけお聞きしたいことがあります。GameCaptureHD60に付属しているキャプチャーソフトで、設定→入力デバイスを押すとxbpx360やWiiU、ipad等が出てくると思うのですが、sonnyはplaystation4しかなく、playstation3の項目がないのですが、皆さんも同じなのでしょうか? -- 名無しさん (2015-09-30 14:42:47)

  • “HD60のヘルプを見るとPS3もキャプチャーできるよと書いてある”って、それはGame Capture HD(※非HD60)のヘルプを見てるのでしょう。
    PS3の映像をHDMIで出力する設定にしていますか?『適切な』スプリッタ(例:ASIN:B003U0M3BQ)を使用していますか?PS3→スプリッタ→HD60と接続していますか?またスプリッタに添付されていたアダプタは使っていますか?


    文章を読む限りHDCPを理解できていないようなので、本Wiki等の説明を読んでみたほうがよいと思います。 -- 名無しさん (2015-09-30 11:47:29)

  • このサイトを見て、gamecaptureHD60 とKanaaNの分配器を購入したものです。HD60でPS3を録画できると書いてあり接続したのですが、キャプチャーソフトの方でPS3の項目が存在せず、キャプチャーの方法がわかりませんでした。HD60のヘルプを見るとPS3もキャプチャーできるよと書いてあるのですが、公式サイトを見るとPS3は録画できないような書き方になっていました。もうPS3は非対応になってしまったのでしょうか?色々な方法でやってみたのですがもうお手上げ状態です。助言とお力を貸していただければ幸いです -- 名無しさん (2015-09-30 10:58:23)

  • フラッシュバック機能をつかうと再生はされるのですがなぜかスローモーションで再生されます。通常の速度で再生するにはどうすればいいでしょうか!? -- 名無しさん (2015-09-03 01:57:32)

  • ↓性能のことを言っているのであれば不安が残ります。
    1080p/60fpsでのキャプチャーは無理です。
    ソフト・ハードの設定やCPUの世代も関係するので、
    これ以上詳しいことはわかりません。
    公式サイトだとシステム要件はCore i5以上と表記されています。 -- 名無しさん (2015-08-29 18:35:38)

  • デスクトップcorei3でも制限無く使えますか? -- 名無しさん (2015-08-29 05:17:09)

  • 60fpsでの録画を実行しているのに
    突然50fpsになりました。
    解決方法などありますか? -- 名無しさん (2015-08-22 01:15:11)

  • ↓設定画面を開いて「キャプチャ」タブで「60fpsを許可する」をOFFにすれば、
    30fpsでの録画となります。 -- 名無しさん (2015-05-01 22:56:30)

  • 30fpsでもキャプチャーできます? -- 帝王 (2015-05-01 11:30:06)

Top > Elgato Game Capture HD60 > 過去のコメント/ 2018年05月17日 (木) 03時09分40秒







| 新しいページ | 編集 | 差分 | 編集履歴 | ページ名変更 | アップロード | 検索 | ページ一覧 | タグ | RSS | ご利用ガイド | 管理者に問合せ |
@wiki - 無料レンタルウィキサービス | プライバシーポリシー