は重要な記事












Top > AviUtlの使い方 > 過去のコメント/ 2018年12月14日 (金) 18時10分34秒

◆質問時に書いてほしいこと

説明
OS・アプリ・周辺機器 どのような環境なのか、なにを使用しているのか
具体的な状況 なにをしたのか、どう設定したのか、どうしたいのか

◆質問時に避けたい表現

説明
エラーが出ました どのようなエラーが出たのか正確に書く
解説のとおりにやりました なにをやったのか、念のため書く
いろいろやりました なにをやったのか具体的に書く
それはもうやりました 自分がやったことは最初に書く

※URLを含むコメントを投稿したい場合は、「http」ではなく、「ttp」と記述していただくようお願いいたします。スパム対策で「http」を含むコメントは投稿できないようにしています。
※コメントの投稿に失敗する場合があります。そこで、念のためコメントをコピーしてから投稿することをお勧めします。やり方は、Ctrl + Aを押したあとCtrl + Cを押します。投稿に失敗した場合は、Ctrl + Vでコメントを貼り付けて再度投稿してください。

2018年


名前:
コメント:

  • ここの「x264guiExの使い方」で説明されている通り、
    AviUtlで動画を開き、範囲選択するなどして30分以下に設定→
    「ファイル」→「プラグイン出力」で「拡張 x264出力(GUI) Ex」を選択→
    プロファイルで「[ニコ動(く) 2018] 」にカーソルを合わせ、
    「ニコ動 30分以下」を選択しているのに画質が汚いままです。
    どうすればいいでしょうか? -- 名無しさん (2018-12-14 18:10:34)

  • ↓x264guiexのログに何かヒントになりそうな情報は出ていませんか?
    エラーは表示されませんか?


    勘ですが、プラグイン・フィルタが原因になっている可能性もあります。
    拡張編集で動画を読み込んだ後、拡張編集以外のプラグイン・フィルタを
    使っていない状態で正常にエンコードできるかやってみてください。 -- 名無しさん (2018-10-25 16:55:28)

  • 動画が保存できません。
    拡張編集で編集した動画をプラグイン出力→拡張 x264出力(GUI) Ex→
    ビデオ圧縮→x264出力(GUI) Exメニュー→プロファイル→高画質→OK
    ここまではうまくできるのですが、OKを押し、しばらく固まった後aviutl全体が落ちて保存できませんでした。
    最初はプロファイル→高画質にしたのが悪かったのかと思い、2度目はプロファイル設定を特にいじりませんでしたがそれでも落ちてしまいました。
    動画自体は1分半ほどの長さで、拡張編集にする前は普通に保存までできなのですが、なぜでしょうか。


    -- 名無しさん (2018-10-24 18:51:29)

  • ↓動画が可変フレームレートとかではないでしょうか。
    MediaInfoとかで調べればわかります。
    VFRだと動画を読み込んだ時に音ズレすることがあります。しないこともあります。
    ttps://www18.atwiki.jp/live2ch/pages/448.html#id_b5943950


    どうしてもうまくいかないようであれば、カメラで映像だけ録画して、
    マイク音声はカメラ内蔵のを使わないようにすると良いです。
    普通にマイクをPCにつなげて、そちらで自分の声を入れます。 -- 名無しさん (2018-09-02 17:03:58)

  • 動画ファイルを読み込むと音ズレする映像と音ズレしない映像がありますがなぜこのような現象が起きますか。
    ちなみにそれぞれ読み込んだ動画はいずれも
    ・logicool ウェブカメ(1500円)で撮った顔映し映像
    ・動画の長さはいずれも25分~30分
    ・容量はいずれも1.5G
    片方だけ音ズレなのはおかしいと思い、何か違いがあるかと思い報告しました。


    -- 名無しさん (2018-09-01 22:51:45)

  • ↓bandicamのビデオ→設定→オーディオのコーデックをPCMにして
    録画してみてください。その動画の音声は正常です? -- 名無しさん (2018-07-11 00:14:18)

  • 【追記】
    拡張編集より、Layer1にメディアオブジェクトの追加>動画ファイル
    Layer2にメディアオブジェクトの追加>音声ファイル
    で同じファイルを置こうとしましたが、
    「編集中プロジェクトに音声ファイルがありません」
    とでてきました。 -- ok (2018-07-10 12:00:39)

  • OS・アプリ・周辺機器 Win7pro SP1 / AviUtil ver1.0 / BANDICAM
    具体的な状況
    貴サイトで拝見した手順でAviutil、BANDICAMのインストール、設定を行い、
    まずはデジカメで撮影したjpg画像とBANDICAMで録画したGoogleChlomeに表示される動画(AVI)を組み合わせて1つの動画を作ろうと思いましたが、
    BANDICAMではでてきた音声がAviUtilではでてきません。
    音量の再生や最大化で音量を変えてみても変化しませんでした。
    対処方法を教えていただけますでしょうか。 -- ok (2018-07-10 11:36:53)

  • >管理人様
    アドバイスありがとうございました。
    おかげさまで無事Youtubeにアップロード出来ました。
    今日前回編集したaupファイルを開こうとした所、
    「使用されているファイルが見つからないか変更・・・」とエラーがでました。
    前回使用時から何も変更していないのですが、どうしてでしょうか?
    動画ファイルは前回と同じ場所にあります。
    よろしくお願い致します。 -- 子猫 (2018-05-20 06:15:49)

  • >子猫さん
    それはよかったです。
    音声はそれでもOKですし、Layer2に複数の音声を並べてもOKです。 -- 管理人 (2018-05-13)

  • >管理人様


    こんばんは、アドバイスありがとうございます。
    おかげさまで出来ました。
    因みに動画はLayer1,音声1はLayer2、音声2はLayer3…と言うふうにしていますが
    これであっていますか? -- 子猫 (2018-05-13 03:10:29)

  • >子猫さん
    拡張編集プラグインを使って編集するためには、
    AviUtl本体とは別に同プラグインをインストールする必要があります。


    これができていないと、「設定」のところに「拡張編集の設定」が
    出てきません。
    拡張編集プラグインのインストールを忘れる人が多いので、
    そのことを念頭に記事に書いていたのですが、
    わかりづらかったかもしれません。再度書き足しました。


    それと複数の音声ファイルがある場合、基本的にひとつずつ
    拡張編集の画面(タイムライン)にドラッグ&ドロップ
    する必要があります。
    一括で読み込みたい場合は、以下のようなツールを使います。


    ttp://www.nicovideo.jp/watch/sm27437547 -- 管理人 (2018-05-12)

  • >管理人様
    こんばんは、アドバイスありがとうございます。
    無事音声ファイルを入れることは出来ましたが、まだ自己紹介の音声だけで
    ゲームの場面毎に音声を分けたいのです。
    そこで複数の音声ファイルを入れる方法を探していたのですが、よく考えたら拡張機能を使って動画を開いていなかったので
    やり方を見ていました。


    ttps://www18.atwiki.jp/live2ch/pages/309.html#id_19aee4c9
    しかし上記の記事で、設定-拡張編集の設定が私のはlanczos3 lobed 拡大縮小の設定になっていました。
    ttps://www18.atwiki.jp/live2ch/pages/448.html#id_1fe4ab11
    を見てみるといきなりexeditフォルダと出てくるのですが、私のaviutlフォルダ内にはありませんでした。
    どうすればよろしいでしょうか?
    -- 子猫 (2018-05-12 01:24:49)

  • >子猫さん
    「ヘッドセットで後付実況を追加する方法」というと、
    編集で声を動画に入れたい、あるいはナレーションを
    入れたいということですよね。


    一例ですが、Audacityで声を録音・保存→その声(音声ファイル)を
    AviUtlで読み込むというかたちになります。


    解説記事は、


    声を動画に別録りで入れる方法
    ttps://www18.atwiki.jp/live2ch/pages/152.html


    BGM、効果音、実況音声の追加
    ttps://www18.atwiki.jp/live2ch/pages/309.html#id_46fa1199


    Audacityの使い方
    ttps://www18.atwiki.jp/live2ch/pages/181.html


    になります。


    新サイトですと、


    【AviUtl拡張編集】BGM・音楽を入れて音声編集する方法。カット・差し替え、全8個
    ttps://vip-jikkyo.net/aviutl-audio


    のほうに詳しく書きました。 -- 管理人 (2018-05-11)

  • 初めまして、Youtubeでゲーム実況デビューを予定しています。
    とてもわかり易い説明で、たいへん助かっております。
    現在動画をAviUtlで編集中ですが、ヘッドセットで後付実況を追加する方法はどこを見ればよろしいでしょうか?
    -- 子猫 (2018-05-11 05:19:58)

  • ↓解決したんですね。良かったです。
    その後、私も調べていたのですが、5chにあいうえおさんと同じ症状で
    「高DPIでは画面のスケーリングを無効にする」に
    チェックを入れて起動すると正常な動作になったという人がいました。
    スケーリングがトラブルの元になっているようですね。 -- 名無しさん (2018-04-16 20:00:22)

  • ヤフー知恵袋に私と同じ症状の方がいました。
    ttps://m.chiebukuro.yahoo.co.jp/detail/q10151178770?__ysp=QXZpVXRsIOODrOOCpOODpOODvDE%3D
    この方と同様に「ディスプレイのかすタマイズ」の「テキスト、アプリ、その他の項目のサイズを変更する」を125%から100%へ元に戻してからAviutlの拡張編集で動画や音声をドラッグアンドドロップしてみたら症状はなくなりました。
    質問するのにあたっての事前調査が甘かったです。お時間取らせてしまい申し訳ありませんでした。 -- あいうえお (2018-04-16 02:47:03)

  • ↓同じ動画なのに動画を読み込む順番で読み込めない時が
    あるというのは、自分の所では再現できませんでした。


    勘になってしまいますが、AviUtlの場所を
    変えて完全に最初からやり直しても直らないでしょうか。
    フォルダにスペースや変な記号がない半角英数字の場所とかで。


    あとは本体のメインウィンドウで動画を開いた後、
    ファイル→追加読み込みで動画を複数読み込んで
    いったんAVI出力するとか、H.264+AACの動画で
    試してみるとか、それくらいしか思いつきませんでした。
    すみません。 -- 名無しさん (2018-04-16 01:17:52)

  • 追記です。
    ②で音声データをD&Dして無反応の時に元々がmp3の音声データにlwiがくっついたものが自動生成されています。同様に動画をD&Dして無反応の時には動画の音声ファイルにmp4拡張子がついたものが生成されました。


    そしてそのlwiかmp4拡張子がついた音声データのみメディアオブジェクトの追加→音声ファイル→参照ファイルで選択できる音声データです(mp3は選択肢にありませんでした)。
    この方法だとタイムラインにいくつかデータがあっても問題なく読み込まれます。


    -- あいうえお (2018-04-15 09:44:43)

  • AviUtlの画像です。参考になれば幸いです。


    ttps://gyazo.com/40e5d142b74e3a1e755f306b8e46f08a


    ttps://gyazo.com/9650716b8b197dd832fc6f0d3c9b118c


    ttps://gyazo.com/4172c031ef627955e840000979004080


    他に必要な画像がありましたらご指摘下さい。どうかよろしくお願いします。 -- あいうえお (2018-04-15 08:11:08)

  • AviiUtlの記事拝見させていただきました。とてもわかりやすく参考になりました。
    しかし困ったことが起こりまして音声データ、動画を拡張編集のタイムラインにドラッグ&ドロップしようとしても無反応で読み込まれないことが多々あります。
    特徴としましては
    ①AviUtlを開いて最初にD&Dしたものは正常に読み込まれやすいこと(動画も音声もほぼ100%)。
    ②一度正常に読み込まれた後、他のデータをD&Dしても無反応(警告等も出ない)なことが多い。
    ③たまに複数D&Dできることもあったりします(もちろん設定等は変えていません)。


    CPU intel core i7 6500U
    メモリ 8GB
    GPU intel(R) HD Graphics 520


    プラグイン等の設定はこの記事通りにしています。他のネット記事も見たのですが同じような症状がなく自分では解決できませんでした。
    どうかよろしくお願いします。


    -- あいうえお (2018-04-15 07:51:44)

2017年


  • aviutlのことなんですが、ファイル出力の際に音声だけが読み込めていなく
    「ファイルの出力に失敗しました」と出てくるのですが、その出力した動画
    を見ると音声だけがなくてaviutlの優しい使い方というサイトに載っている
    設定についてはすべてしました。返信お願いします。 -- 名無しさん (2017-07-22 23:53:53)

  • 拡張編集で動画が真っ暗だったものです。
    コメントの通りやってみましたが上手くいかなかったので。
    すべての関連ファイルを消してやり直したら治りました。
    ありがとうございました。 -- ケン (2017-04-24 17:11:12)

  • ↓AviUtlはWindows 10でも問題なく使えます。
    なぜAviUtlが勝手に終了するのかはわかりませんが、
    一回すべてAviUtlをフォルダごと削除して、
    最初からやってみるのはどうでしょうか。


    また、何かエラーが出て終了するのであれば、それがヒントに
    なる可能性があります。 -- 名無しさん (2017-04-05 22:53:36)

  • AviUtlで出力プラグインをクリックしてx264をクリックするとAviUtiが勝手に終了してしまいます。
    まだWindows10に対応していないのでしょうかそれとも設定が違うのでしょうか
    設定は、YouTube見てそれを真似ました。 -- 名無しさん (2017-04-04 21:10:18)

  • ↓そうでしたか。
    また的外れだったら申し訳ないんですが、
    Utビデオコーデックでエンコードした動画を
    AviUtlで再エンコードするとどうなるか
    やってみてください。


    順番的には、Utビデオコーデックを入れる→
    AviUtlで動画読み込み→「ファイル」→「AVI出力」でUtビデオコーデックを
    使ってエンコ→出来た動画をAviUtlで再度読み込み→
    拡張 x264 出力(GUI) Exで再度エンコです。
    ttps://www18.atwiki.jp/live2ch/pages/379.html#id_97b49ca4 -- 名無しさん (2017-02-17 19:41:01)

  • ↓返信ありがとうございます。
    編集にはAviUtlのみを使用しているのですが、
    確認したところ、AviUtlではテキストにズレはありませんでした。
    出力後でのみ、発生しているように思います。 -- ひかり (2017-02-16 23:06:05)

  • ↓的外れだったらすみません。
    出力した後に映像とテキストがズレるというのは
    ちょっと考えにくいので、その前の段階でズレているという
    ことはないでしょうか?
    例えば、ゆっくりMovieMakerを使っていてexoファイルを
    読み込んだ時に映像とテキストがズレているとか。
    あるいは、そういうのを使っていなくてもAviUtlでプレビュー
    した時は正常ですか? -- 名無しさん (2017-02-16 20:13:19)

  • はじめまして。ひかりと申します。
    動画の編集に、「aviutl」を使用しています。
    動画は、いくつかのレイヤーなどは組み合わせていますが、映像と音声とテキストを用いたものです。
    「拡張 x264 出力(GUI) Ex」で出力したところ、映像と音声は問題なかったのですが、テキストが遅れて表示されてしまいます。
    一定の間隔でズレつづけるのではなく、動画が進むにつれて、徐々にズレていきます。
    何度やっても解消されません。
    ご助力お願いできますでしょうか? -- ひかり (2017-02-15 22:51:55)

  • 「ファイル」の所から「閉じる」をクリックした後、「開く」を
    クリックしようとしても
    どこのファイルで開いたらいいのかが
    全く分かりません。
    どこで開けばよいのでしょうか。
    -- muu_yukkuri (2017-02-04 19:23:11)

2016年


  • ↓別の.aviファイルを読み込んだところちゃんと音声も出ました。でも違いはないはずなのにそのファイルだけ音声が出ません。こういうことってよくあることなんですか? -- とりあえず名無し (2016-07-22 18:44:26)

  • ↓導入してみましたがだめでした・・・ -- とりあえず名無し (2016-07-22 18:35:54)

  • ↓確認ですが、L-SMASH Worksは導入されていますか?
    mp3の音声とかもこれで普通に読み込めます。
    ttp://www18.atwiki.jp/live2ch/pages/165.html#id_15392157 -- 名無しさん (2016-07-19 20:40:51)

  • ↓ごめんなさい!普通の再生ウィンドウでも音は出ません!間違えました。 -- とりあえず名無し (2016-07-19 11:17:07)

  • ↓OSはWindows8.1です -- とりあえず名無し (2016-07-19 11:10:01)

  • こんにちは。困ったことがあったので質問です。
    拡張編集で.aviの動画をタイムライン上にドラッグアンドドロップして読み込んだら、音声が消えてしまいました。
    普通の再生ウィンドウや、Windowsのメディアプレーヤーではちゃんと音声も出ました。拡張編集の時だけ出ません。
    どうすればいいでしょうか? -- とりあえず名無し (2016-07-19 11:08:36)

  • ↓ありがとうございました


    Aviutlを再度インストールし、
    他のファイルもすべてインストールしなおした
    ところ使えるようになりました。
    またいつあぁなるか・・・。
    編集中の動画も取り込めたのでよかったです!
    m(__)m -- 葉 (2016-06-23 12:22:26)

  • ↓再生ウィンドウで動画再生してる時にそのエラーは出たことがないんですが、
    念の為に再々度、3度目の正直でAviUtlをインストールした方が良いかと。


    設定ファイルは全部削除してください。
    AviUtlはCドライブなどの直下に置き、「Plugins」フォルダを作っているなら
    そこにも何も置かずに、動画を読み込めるか、確認してください。


    どうしてもうまくいかない場合は、最悪HandBrakeを使って
    動画を読み込み、AVIに変換したものをAviUtlに読み込ませれば
    対処できます。 -- 名無しさん (2016-06-22 21:39:02)

  • OS:7
    エラー:ファイル読み込みに失敗しました。
    このファイル形式には対応していないか対応するコーデックや
    プラグインが登録されてない可能性があります。


    Aviutlで動画編集していて、再生ウィンドウで動画再生していたら急に
    対応してません と表示されました。
    その直前にした作業は一回エンコードをした動画を動画ファイルとして読み取りました。
    編集しなおうそとおもって再度立ち上げたらこんどはいままで取り込めていた動画も
    できなくなってしまいました!
    取り込もうとしたファイル、エンコードしたのはMP4です。
    いろいろ調べて、再度Aviutlをインストールしたり、Ut Video Codec Suite
    をダンロードしてこのサイトにあったように動画を取り込もうとしたら動画を取り込めず
    先に進まず・・・。
    L-SMASH Works の設定もチェックを外したし、優先順位も弄りましたがだめでした。
    L-SMASH Works もあるしサイトに乗ってるのは全部はいってるはずなのですが・・・。
    どうしたらよいのでしょうか!?(>o<) -- 葉 (2016-06-22 00:15:42)

  • ↓AviUtlでexoファイルを読み込んだ時点でおかしいなら
    DirectShow File Readerプラグインが原因かもしれないですね。
    L-SMASH Worksを入れて、入力プラグインの優先度の設定で
    L-SMASH Worksを一番上にして動画を読み込んでみてください。 -- 名無しさん (2016-01-25 18:11:41)

  • OS:vista Home Premium
    アプリ:aviutl(?)
    YMM3からexoファイルでプロジェクトを読み込んだ所、
    YMM3で何ともなかったカット部分がaviutlでmp4(x264)出力でエンコするとそのカット部分から
    緑色になっているのですが、何か解決法はないでしょうか?
    再エンコしても緑色の部分は消えませんでした
    それとも、DirectShow Fire Readerを使っていますが、これが不安定なプラグインとの事なので、
    こちらに原因があるのでしょうか?消すと動画ファイルを読み込めなくなりますが、消した方がいいですか?
    動画ファイルはaviです -- 名無しさん (2016-01-24 19:17:31)

  • mp4の動画を追加したらくぐもった声になりぶつぶつと変な音がしますどうすれば言いでしょうか?
    -- simesaba (2016-01-05 02:16:17)

2015年



2014年



2013年



2012年



2011年



2010年



2009年



Top > AviUtlの使い方 > 過去のコメント/ 2018年12月14日 (金) 18時10分34秒




| 新しいページ | 編集 | 差分 | 編集履歴 | ページ名変更 | アップロード | 検索 | ページ一覧 | タグ | RSS | ご利用ガイド | 管理者に問合せ |
@wiki - 無料レンタルウィキサービス | プライバシーポリシー