は重要な記事












Top > Sound Blaster X-Fi Go! Pro > 過去のコメント/ 2018年06月25日 (月) 17時59分19秒

◆質問時に書いてほしいこと

説明
OS・アプリ・周辺機器 どのような環境なのか、なにを使用しているのか
具体的な状況 なにをしたのか、どう設定したのか、どうしたいのか

◆質問時に避けたい表現

説明
エラーが出ました どのようなエラーが出たのか正確に書く
解説のとおりにやりました なにをやったのか、念のため書く
いろいろやりました なにをやったのか具体的に書く
それはもうやりました 自分がやったことは最初に書く

※URLを含むコメントを投稿したい場合は、「http」ではなく、「ttp」と記述していただくようお願いいたします。スパム対策で「http」を含むコメントは投稿できないようにしています。
※コメントの投稿に失敗する場合があります。そこで、念のためコメントをコピーしてから投稿することをお勧めします。やり方は、Ctrl + Aを押したあとCtrl + Cを押します。投稿に失敗した場合は、Ctrl + Vでコメントを貼り付けて再度投稿してください。

2018年


名前:
コメント:

  • sundblaster X-fi Go Pro を説明書通りに切としたが、ヘッドフォーンから
    「ピンピロピーン」という通知音のような異音が定期的に出る。
    一度、デバイスマネージャーから、ドライバーを削除して、再度試みるも、結果は同じで、雑音ではなく
    「ピンピロピーン」という明瞭な音が続く。
    これは不良品なのか。あるいは。Windowd 10 に対応していないのだろうか。
    メーカーのページでも、゛説明不足で原因が分からない。
    直接問い合わせたいが、メールも簡単に受け付けてくれない。
    なんか不親切な対応のような気がする。
    と、解決策を教えてください。
    -- Aki (2018-06-25 17:59:19)

2017年


  • 自分はWindows10アプデ来てたからアプデしたら使えなくなったんですよねぇ


    ドライバなどをアンインストールしてインストールし直そうとしても認識されず
    本体の方がUSBaudioと認識されてインストールできないっていう現象が・・・・・ -- 名無しさん (2017-12-25 22:42:40)

  • 二個生主二年生様


    自分も同じような症状が出ます。
    自分だけではなくてほっとしました...
    解決策ないんですかねぇ...
    -- dawdawn (2017-12-25 21:29:22)

  • Sound Blaster X-Fi Go! Pro 買いましたが、
    初めは問題ないですが、
    突然、windows10のメニューボタンなどに入れないようになります。
    ドライバ消せば、直るけど、何の問題ですか。 -- 名無しさん (2017-12-22 16:32:34)

  • 定期的に突然マイクオフになる方いらっしゃいませんか?
    ドライバー更新してみましたが治るか不安です。
    配信中、三時間に一回のペースでマイクオフになってしまい困っています。 -- ニコ生主二年生 (2017-10-18 14:35:48)

  • ↓遅くなってすみません。先日相談を書いた者です。
    イヤホンもさしてますし、緑マークもでてますが
    SB X-Fi Go! Rroとは表示されずにUSB Audioと表示されます。


    また、本体(SB X-Fi Go! Rro)の本来点灯するべき電源マーク(?)のところがどうやら点灯せずに常に真っ暗みたいです。
    関係あるかはわかりませんが一応それも報告しておきます。 -- 名無しさん (2017-03-31 21:54:06)

  • ↓一応確認なんですが、
    ・再生デバイスにある「SB X-Fi Go! Pro」の「スピーカー」の部分に
    緑色のチェックマークが付いていること
    ・Sound Blaster X-Fi Go! Pro本体にイヤホン(ヘッドセット)を
    接続していること
    この2点は問題なくできているでしょうか。 -- 名無しさん (2017-02-25 17:05:01)

  • ↓に追記。
    USBの口が全部で3つあるのですがどれに指しても、いつも指してるマウスを外して商品だけ付けても、
    すべてただのUSBとしてしか認識されませんでした、これは自分のPCがおかしいんでしょうか… -- 名無しさん (2017-02-24 18:57:25)

  • マイクの音質改善等のためにこの商品を購入したのですが、なぜかただのUSBとして認識されます。
    その上、スピーカーから音がまったく流れないのです。しかしマイクはしっかり認識されてるらしく、音が流れます。
    なぜかスピーカーからだけが流れないのです。別のイヤホンを試してもダメでした。
    またドライバをインストールできても、商品が認識されず、何度かやり直したりデバイスもドライブもすべてアンインストールしたのですが、すべてダメでした。
    現状はPC本体のスピーカーのみを有効にして、マイクはUSBとして認識されているこれを使ってます。
    エフェクトなどをかけたりステミキ代わりに使いたくて購入したのでどうしても解決したいです、よろしくお願いします。 -- 名無しさん (2017-02-24 18:55:19)

2016年


  • 一回デバイスとドライブもろもろ全部アンインストールして
    新しくドライブを保存して、セーブモードの状態にしてPRO挿してもっかい
    挿して新しく認識させてからセーブモードのまま、ドライブインストールして
    セーブモード戻したら完了。それで俺は出来た。
    デバイスはデバイスマネージャーから消せよ!絶対だぞ! -- 一つ下の男!スパイダーry)) (2016-05-28 15:19:29)

  • サポートしているオーディオデバイスがありません。と下記の方法全てやっても
    出ます。解決方法教えてください
    -- 名無しさん (2016-05-25 18:06:01)

  • CDからダウンロードしたいんですが、
    「システムにサポートされている製品が見つかりません。このセットアッププログラムを実
    行する前に製品がインストールされているか確認してください。


    セットアップを終了します。」


    と表示され、セットアップできません。何をインストールしたらいいんでしょうか・・・。 -- 名無しさん (2016-04-28 22:07:38)

  • スピーカーが100から動きません
    プロパティで見ても0.0dbから動いてくれません
    音が大きすぎて困っています -- 名無しさん (2016-04-14 11:06:42)

  • ↓2014-03-24 15:51:07と2013-12-22 23:21:13の二つは試されましたか?
    その際、不要なUSB機器はすべて外してください。
    それで駄目ならUSBの省電力機能(USBのセレクティブ サスペンドの設定)を
    無効にしてください。
    ttp://www18.atwiki.jp/live2ch/pages/432.html#id_57b1182d -- 名無しさん (2016-03-14 18:59:11)

  • ↓↓の者です、検索して解決策としてあったものを試しましたが、
    直りませんでした、PCが壊れているのでしょうか?
    -- 名無しさん (2016-03-14 11:54:56)

  • ↓その場合については既出の質問ですので、
    このページを開いた状態でCtrl+Fを押して「サポートされている」で
    ページ内検索してください。回答が複数見つかります。 -- 名無しさん (2016-03-13 19:14:25)

  • ↓の補足で、ドライバは自分のWindows7 32bitを選択しています。 -- 名無しさん (2016-03-13 12:39:21)

  • Sound Blaster X-Fi Go! ProをUSBに指しているにもかかわらず、
    ドライバをダウンロードしようとすると、[システムにサポートされている製品が見つかりません、
    このセットアッププログラムを実行する前に製品がインストールされているか確認してください。]
    と出てきます、再生デバイスの方ではちゃんとSound Blaster X-Fi Go! Proと出ています、
    解決策はありますでしょうか? -- 名無しさん (2016-03-13 12:36:59)

  • ↓確認ですが、クリエイティブの公式サイトに行って
    適切なドライバーをダウンロードされたでしょうか?
    また、録音デバイスでX-Fi Go! Proを無効にしている可能性が
    あるので、右クリックして無効なデバイスの表示を
    クリックしてみてください。
    -- 名無しさん (2016-03-09 20:45:06)

  • 配信を行いたいため、マイクと音楽を流せるようこの商品を購入致しました。
    手順通りにドライバ?をインストールしましたが、録音デバイスのところに再生リダイレクトという項目が表示されず、使えずに困っております。
    アンインストールをし、再度インストールもしましたが解決しないままです。
    パソコンに内蔵されているものなどは無効にするなどは行ってみました。
    他のサイトのほうも拝見しましたが、解決しないためこちらのほうに質問させていただきました。
    対処方法はありますでしょうか? -- 名無しさん (2016-03-08 21:56:09)

  • WEBでドライバをインストールしたところ
    ドライバのみが正常にインストールされてなく
    一度アンインストールを行い、デバイスも削除し
    もう一度デバイスを差し込み、その時インストールされる古いドライバーを削除してから
    WEBからインストールを行いましたが
    なにも改善されずドライバのところにコード28が出ているままで
    コンソール等も使えないままです
    対応方法を教えてもらえないでしょうか
    OSはwindows10、セキュリティソフトはESETです -- 名無しさん (2016-01-06 18:25:51)

2015年


  • ↓迅速で丁寧な対応ありがとうございます。
    試してみたところ状況はすべて改善いたしました。
    今回の一番の問題は明らかに私の勉強不足でした。
    この場を借りて感謝の意を申し上げます。 -- 11/21にコメントした者 (2015-11-22 21:04:19)

  • ↓まず、ECM-PCV80U付属のUSBオーディオボックスを
    使用している場合はいったん外してください。
    ECM-PCV80UをSound Blaster X-Fi Go! Proへピンプラグで接続します。


    そのうえでロイロのマイクアイコンをクリックし、
    「自分の声を録音する」にチェックを入れ、「マイク」で
    「マイク SB X-Fi Go! Pro」を選びます。
    Sound Blaster X-Fi Go! Proの再生リダイレクトは
    OFFにしておいてください。


    ロイロの場合、再生リダイレクトは使わずにゲーム音を
    録音できますし、再生リダイレクトをONにすると
    ゲーム音が二重になります(ゲーム音を同時に二度録音するので)。
    これで正常に録画できるか確認してください。 -- 名無しさん (2015-11-22 18:16:55)

  • ↓追記:OSはWindows10を使用しています。
    通販サイトにてこの商品のユーザーレビューにWindows10でも作動して使えているというものがあったので
    購入したのですが、私のPCのOSの問題なのでもあるのでしょうか? -- 名無しさん (2015-11-21 22:24:36)

  • エンターテイメントコンテンツ内の
    ミキサーの再生リダイレクトの項目をONの状態でブラウザゲームを録画すると
    ゲームの音が二重になって録音されてしまいます。
    これはなぜですか?
    また、上記の項目をOFFにするとゲームの音は正常に録音されるのですが
    今度は接続しているマイクの音声が録音されなくなります。
    これ以外は何も問題ないのです。何か解決策はありますか?
    録画にはロイロゲームレコーダーを使用。
    マイクは ソニー SONYECM-PCV80U [エレクトレットコンデンサーマイクロホン USB マイク
    を使用しています。 -- 名無しさん (2015-11-21 22:20:23)

  • Skypeで通話をしていると
    稀に自分の声が入らない時があります
    なる時ならない時とあるのですが
    なにが原因なのでしょうか -- 名無しさん (2015-05-05 05:50:27)

  • 公式サイトに「リンク先のページでは「Sound Blaster X-Fi Go Pro!」を
    ご利用ください。ソフトウエアは共通です。」と書いてあるとおり、
    X-Fi Go! ProもX-Fi Go! Pro r2も、DLするソフトは共通です。
    また、私は両製品を所有していますが、使い方も共通です。
    細かな相違点はあるものの、去年の段階でr2に合わせて解説を書き換えているので、
    ご安心ください。
    なお、貴殿がDLした「XFXA_PCDRV_L11_1_02_0061a.exe」は、
    Sound Blaster X-Fi Surround 5.1 Pro r2用です。 -- 管理人

  • 再生リダイレクトも表示されないしそもそもどのソフトもDLできません。X-Fi Go! Pro 用の説明は書いてあったのですがX-Fi Go! Pro 2の説明もお願いします。X-Fi Go! Pro 2のドライバ/アプリケーションすらDLできません。唯一できたのがXFXA_PCDRV_L11_1_02_0061a.exeでしたが意味がありませんでした。 -- 名無しさん (2015-05-02 07:21:05)

  • インストールしたのですが、サウンドにも、何処にも出ない(´・ω・`)
    昨日は出来たのに -- 名無しさん (2015-04-25 22:55:18)

  • ↓解説にも書いてありますが、マイクミュートを解除すると
    そうなります。不具合や相性ではなく、そういう仕様ですね。
    ニコ生であればNLEを使って設定すれば防止できます。
    ttp://www18.atwiki.jp/live2ch/pages/280.html#id_901bf5d0
    マイクミュートは解除しないでください。


    -- 名無しさん (2015-04-21 00:32:31)

  • 歌枠やボイチェンを使って放送したいと思って購入しました。
    しかしいざ使ってみると声が音楽から遅れて聞こえてくるし、ボイチェンの声も後から聞こえてきて話しづらいです。
    何かいい解決方法はないでしょうか。マイクやPCとの相性でしょうか。
    なんとかこの遅延を少しでも少なくしたいです。 -- 名無しさん (2015-04-20 22:28:05)

  • ↓すべてのUSBポートで試されましたか?
    その状態はドライバが正常にインストールされていないのが
    原因だと思います。
    なので、ドライバのインストールを成功させる必要があります。
    アンチウイルスソフトなどはいったん停止してやってみてください。
    また、Sound Blaster X-Fi Go! Pro絡みのソフトは
    いったんすべて削除してから行ってください。 -- 名無しさん (2015-03-25 21:34:37)

  • 「サポートしているオーディオデバイスがありません。」とでてしまう状態です。教えていただいたことはしましたが、同じようになってしまいます。また、サウンドのところで再生ダイレクトも出ません。 -- 香菜 (2015-03-25 16:30:43)

  • ↓具体的な状況がわかりませんが、
    アイコンが隠れて表示されていなのであれば
    矢印のアイコンをクリックすることで開けます。
    ttp://www18.atwiki.jp/live2ch/pages/280.html#id_96c62a76
    また、「サポートしているオーディオデバイスがありません。」と
    エラーが出るのであれば、USBポートを変えたり、
    ドライバを再インストールしてください。
    ttp://okwave.jp/qa/q7076049/a19772587.html
    ttp://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q12128428992 -- 名無しさん (2015-03-24 21:29:28)

  • 再起動まではできたのですが、その後エンターテインメントコンソールが開けません。私のパソコンにはステレオミキサーがついてないので、そのために買ったのですが、使い方も全くわかりません。
    -- 香菜 (2015-03-24 01:06:46)

  • ↓できないPCはずっと前に買いました。
    できたPCは最近買ったやつで自分のではありません -- ランド (2015-01-31 01:12:52)

  • ↓x2 他のPCでは正常に動いたんですよね。
    そのPCに接続した場合とご自分のPCに接続した場合とで、
    何か違いはありませんか?
    相違点を見つければわかることがあるかもしれません。
    ちなみに、デバイスマネージャーでの表示は問題ないですか?
    動画が見られないというのはどういう状態ですか?
    HDD(SSD)の動画もおかしいですか? -- 名無しさん (2015-01-29 20:17:06)

  • win8です
    ボイチェンやエコーをキーボード等からショートカットで起動する方法はありますか?
    他ソフトでも方法があれば聞きたいです。 -- 名無しさん (2015-01-28 23:18:28)

  • ↓試しました。
    ですが何も変わらずブツブツという音が入り動画も音声も見たり聞いたりできません。
    お願いします。
    -- ランド (2015-01-28 22:31:28)

  • ↓今使っているUSB端子とは別のUSB端子にX-Fi Go! Proを
    接続してみてください。
    一通り全てのUSB端子で試します。
    その際、可能な限り他のUSB機器は外してください。 -- 名無しさん (2015-01-28 19:17:29)

  • windowz7 64bitです。
    x-fi go proの設定を終え、音が聞けるか確認するためにニコニコ動画で動画を
    見ようとしました。
    ところが、音が出ないどころか動画も見れません。おまけにブツブツ音が鳴ります。
    ・X-Fi Go! Proにイヤフォンを接続していますか
    ・接続したイヤフォンを耳に装着していますか(イヤフォンから音が出るので)
    ・「SB X-Fi Go! Pro」の「スピーカー」を既定のデバイスにしていますか
    ・「SB X-Fi Go! Pro」の「スピーカー」 はミュートになっていませんか
    ↑のやつは全部できていました。
    ですが家にある他のPC(windowz7)では簡単にできました。
    自分のパソコンでこの機器を使いたいです。
    お願いします。
    なるべく早くお願いします
    -- ランド (2015-01-28 18:13:25)

2014年


  • ↓ありがとうございます。
    癖のある音になってしまってたので気になってたんです。
    OFFにします。ありがとうございました。 -- 名無しさん (2014-12-26 12:24:27)

  • ↓エフェクト効果をONにした状態で録画すると
    その効果が反映された動画になります。
    反映されるのが嫌な場合はOFFにします。 -- 名無しさん (2014-12-25 18:28:24)

  • エンターテイメントコンソールツール内のSBX Pro Studioというエフェクトを効果をONにしたまま、
    ゲームプレイ動画を録画しYouTubeにアップロードすると投稿した動画にもエフェクト効果が反映されてしまうのでしょうか? -- 名無しさん (2014-12-24 23:16:00)

  • ↓再生デバイスで「SB X-Fi Go! Pro」の「スピーカー」を
    既定のデバイスにして、X-Fi Go! Proにイヤホンを挿せば
    聞こえてくるはずですが。
    それで聞こえないなら再生デバイスの「SB X-Fi Go! Pro」の
    「スピーカー」がミュートになっているとか。 -- 名無しさん (2014-12-13 19:26:34)

  • サウンドミキサーしたくて書いてある通りに設定したのにイヤホンから一切音が流れてこないんですが -- 名無しさん (2014-12-12 21:59:37)

  • いつからかボイチェンは出来るのですが、イコライザやサラウンドなどがまったく効かなくなりました
    同じ症状の方や改善方法わかる方いますか? -- さむはいん (2014-11-20 12:14:14)

  • ↓「サポート」でこのページを検索するとわかると思いますが、
    別のUSB端子に製品を付け替えて再度ドライバをインストールしてください。
    一通りすべてのUSB端子で試してみてください。 -- 名無しさん (2014-10-06 20:15:02)

  • Creative Sound Blaster X-Fi Go! Pro ドライバ/アプリケーション
    のインストール中に サポートされている製品が見つかりません
    と表示され強制終了します。
    過去コメントも見ましたが、間違ってDLしていないし、解決策を教えてください -- 名無しさん (2014-10-05 09:47:32)

  • ↓Windowsの録音デバイスの所でX-Fi Go! Proは
    有効になっているか確認してください。
    NLEの再起動も行います。
    注釈14(箇条書きの3番)の所にやり方が書いてあります。
    ttp://www18.atwiki.jp/live2ch/pages/327.html#id_5ef0c9fe -- 名無しさん (2014-08-28 21:12:48)

  • 【OS】:7
    【アプリ・周辺機器】:Sound Blaster X-Fi Go! ProとNLE
    【具体的な状況】
    NLEの音量設定>デバイスの所でSB X-Fi Go! Proの欄が表示されなくなったの
    表示されるようにしたい。
    今までは表示されていたのですが、NLEの音量設定>デバイスで別なデバイスを使った
    あと、戻そうとしたらなくなっていました。
    そこからは何もいじっていません
    お願いします。 -- KKK (2014-08-27 22:41:29)

  • ツイキャスでの設定を教えて欲しいです
    -- リョウ (2014-08-03 07:49:55)

  • ↓↓です。
    ありがとうございます。グラフ3(ライブ)」タブの「マイクの音」は「マイク(SB X-Fi Go! Pro)」
    にしたらリバーブなくなりました。感謝です。


    PCの音は(使わない)にしてました。
    でも再生リダイレクトはダメだということがわかって
    勉強になりました。
    URL参考にしときます。ありがとうございました。 -- 名無しさん (2014-05-04 01:32:47)

  • ↓アマレコTVの「グラフ3(ライブ)」タブで、
    「PCの音」を「(使わない)」にしてください。
    それで直るはずです。
    アマレコTVで実況動画を作る場合、再生リダイレクト
    (ステレオミキサー)は不要なので。
    「グラフ3(ライブ)」タブの「マイクの音」は「マイク(SB X-Fi Go! Pro)」を
    選択します。
    一度解説を読んで設定してみてください。
    ttp://www18.atwiki.jp/live2ch/pages/333.html#id_8786701d
    ちなみにアマレコTVの場合、録音デバイスは既定のデバイスを
    どれにしても影響はありません。
    再生デバイスにおける既定のデバイスはSound Blaster X-Fi Go! Proを使う限り
    今のまま変えないでください。音が出なくなります。 -- 名無しさん (2014-05-03 19:30:38)

  • ↓補足
    音が2度なるというのはゲーム音です。
    マイクは何も問題ありません。 -- 名無しさん (2014-05-02 23:19:24)

  • ↓です。
    解決したといいましたが、いざ撮ってみると音が遅れて2度なるように
    なってしまってました。
    普通にプレイしてる分には問題ないのですが、撮るとなるとどうやらまだ設定の仕方がダメなようです。
    アマレコのグラフ3(ライブ)タブのマイクの音再生リダイレクト(SB X-Fi Go! Pro)
    がダメなのでしょうか?
    それともPCの設定が
    録音:ステレオミキサー(Conexant Smartaudio HD)
    再生:スピーカー(SB X-Fi GO!Pro)
    がまずいのでしょうか?
    自分でも試行錯誤してみようと思いますが、もし良かったら
    教えていただきたいです。 -- 名無しさん (2014-05-02 23:18:24)

  • ↓続き。
    パソコンの設定
    録音:ステレオミキサー(Conexant Smartaudio HD)
    再生:スピーカー(SB X-Fi GO!Pro)
    アマレコの
    グラフ3(ライブ)タブ:マイクの音デバイス 再生リダイレクト(SB X-Fi Go! Pro)



    ・ホワイトノイズなし
    ・X-Fi Go!Proからヘッドフォンで音聞こえる
    ・マイクもアマレコがちゃんと拾ってくれてる
    になりました!


    お騒がせしました&他に困ってる人いたらこれ参考にしてみてください。 -- 名無しさん (2014-05-02 02:25:21)

  • ↓続き。
    今は別のUSBハブ使ってるのですが、X-Fiそれに挿してもアマレコの
    ブツブツ音ないです(いいUSBハブということか?)


    現状、後はX-Fiにヘッドフォン挿してアマレコから音が聞こえれば
    万事解決という感じです。(PCのスピーカーから音が出てる。
    ヘッドフォン挿してるのにヘッドフォンから出てない)
    アマレコの設定を出来る限り変えたくないのですが、パソコンのミキサーを
    いじるだけで解決するものなのでしょうか? -- 名無しさん (2014-05-02 02:16:28)

  • ↓続き。
    もちろんアマレコのグラフ1(デバイス)は
    ビデオキャプチャデバイス:GV-USB2,Anarog Capture
    入力端子:SVideo
    フォーマット:w= 720.h= 480 fps=29.97.fcc=YUY2.bit=16
    オーディオキャプチャデバイス:GV-USB2.Analog Capture
    (選択しない)
    sample=48000.bit=16.ch=2
    にしてます。


    しかもX-Fiのドライバアンインストールしないと
    パソコンにマイク挿しての録音の際(この時録音、再生デバイスはもちろん
    Conexant Smartaudio HD)ホワイトノイズがひどいです(X-Fi導入前はなかった) -- 名無しさん (2014-05-02 02:05:17)

  • ↓↓です。


    グラフ3(ライブ)タブでマイク(SB X-Fi Go!Pro)や
    再生リダイレクト(SB X-Fi GO!Pro)を選ぶとマイクは大丈夫
    になりました。
    が、今度はヘッドフォンから音声が聞こえません。
    録音デバイスはステレオミキサー(Conexant Smartaudio HD)、
    再生デバイスはスピーカー(Conexant Smartaudio HD)です。
    X-Fi GO!Pro経由でアマレコの録画かなり諦めてます0TL -- 名無しさん (2014-05-02 02:00:47)

  • ↓それはマイクの音が小さいだけの可能性もあるので、
    まずはマイクの音量を上げてみてください。
    ttp://www18.atwiki.jp/live2ch/pages/346.html#id_ca983d70
    アマレコTVの場合、最終的には「グラフ 3(ライブ)」タブで
    マイクの音を上げることもできます。
    ttp://www18.atwiki.jp/live2ch/pages/333.html#id_d6e85feb -- 名無しさん (2014-04-30 19:36:53)

  • ↓↓です。
    USBハブ使ってました。
    直差ししましたらブツブツ音はなくなりました。
    しかしアマレコ側がSound Blaster X-Fi Go! Proをやはり認識
    してくれないらしく、マイク音量のレベルメーターが何も反応してくれません。
    今何故かアマレコもこのサイトのGV-USB2の設定通りにしてるのに音声出なくなりました。 -- 名無しさん (2014-04-29 22:40:35)

  • ↓USB2.0に接続できているかどうか、他のUSB2.0端子に接続した場合はどうなるか、
    USBハブを使用しているなら使用せずに接続してみたらどうなるか、
    この辺りをやってみてください。
    それでも音がブツブツ途切れるならば製品の故障か
    PCのハードやソフトと競合している可能性も考えられるかもしれませんね。 -- 名無しさん (2014-04-29 20:40:40)

  • アマレコTVとSound Blaster X-Fi Go! Proを一緒に利用しようとしてるものですが、
    マイク音がブツブツ音でとても使えるような状態ではありません。
    アマレコの設定は
    ビデオキャプチャデバイス:GV-USB2,Anarog Capture
    入力端子:SVideo
    フォーマット:w= 720.h= 480 fps=29.97.fcc=YUY2.bit=16
    オーディオキャプチャデバイス:GV-USB2.Analog Capture
    (選択しない)
    sample=48000.bit=16.ch=2
    にしてます(これにしないとゲーム音が聴こえてこない)
    この設定でSound Blaster X-Fi Go! Proをマイクのブツブツ音無しで聴けるものなのでしょうか?
    マイクはとにかく使い物になってません(声や物音がノイズとなってます) -- 名無しさん (2014-04-29 03:04:41)

  • ↓USB3.0に接続しているならUSB2.0に接続する、
    USB2.0に接続しているなら他のUSB2.0に接続してみる、
    USBハブを使用しているなら使用せずに接続してみる、
    をやってみてはいかがでしょうか。
    -- 名無しさん (2014-04-23 18:55:55)

  • ↓Creative Sound Blaster X-Fi Go! Pro ドライバ/アプリケーション (155.44 MB)をダウンロード
    しましたが、サポートしているオーディオデバイスがありません。と強制終了して開きません。
    -- 名無しさん (2014-04-22 17:28:00)

  • ↓ドライバをそもそもダウンロードできていないです。
    「ドライバ」の「Creative Sound Blaster X-Fi Go! Pro ドライバ/アプリケーション (155.44 MB) 」を
    ダウンロードされましたか?
    おそらく間違えて「アプリケーション」の「Creative WaveStudio 7.14.01 (14.19 MB) 」
    をダウンロードしているはずです。
    ドライバをダウンロードしてください。
    もう一回解説を読むことをおすすめします。


    -- 名無しさん (2014-04-22 17:25:52)

  • Sound Blaster X-Fi Go! Pro r2
    ↑こちらの商品を購入してツイキャスをやっていたのですが、サウンドが大音量になってしまいました。
    コントロールパネルから弄っても変わりません。
    スピーカーのプロパティを見るとスピーカーが0.0dbとなっていて動かせません。
    どうすればいいですかね?よろしくお願いします。 -- 名無し (2014-04-12 02:08:00)

  • ↓ありがとうございます。 -- 名無しさん (2014-04-06 01:28:33)

  • ↓注釈12、14に載ってますよ。ページ下の方です。
    ttp://www18.atwiki.jp/live2ch/pages/280.html -- 名無しさん (2014-04-02 18:52:08)

  • エンターテイメントコンソールにマイクエフェクトが無くて
    ボイスチェンジャーが使えませんどうすればよいですか? -- 名無しさん (2014-04-02 01:21:12)

  • ↓デバイスマネージャーから
    「ドライバソフトウェアの更新→デバイスドライバーの一覧から選択」
    をしてみて下さい。自分も悩んでいたのですが、これを試してみたらいけました。 -- 名無しさん (2014-03-24 15:51:07)

  • 自分もその症状に悩んでおります。インストールしなおせばコントロールパネルを開けるのですが、一度ウィンドウを閉じるとすぐにエラーが出て強制終了します。 -- 名無しさん (2014-02-17 21:10:58)

  • 先日Go!Pro r2を購入しました。説明書の手順に従い、公式サイトで正しい
    ドライバをダウンロードしました。説明書によるとそのダウンロードした
    ドライバをダブルクリックで実行し、インストーラーを起動すると書いて
    あるのですが、ダブルクリックして実行しても「システムにサポートされている
    製品が見つかりません。このセットアッププログラムを実行する前に製品が
    インスト―ルされているか確認してください。」というエラーがでて強制終了
    してしまいます。 -- 名無しさん (2014-01-29 18:27:01)

  • ↓このページで「サポートされている製品が見つかりません」を
    検索してみてください。ctrキー+Fでページ検索できます。
    同じ質問と回答があります。 -- 名無しさん (2014-01-12 20:31:22)

  • 先日Go!Pro r2を購入しました。説明書の手順に従い、公式サイトで正しい
    ドライバをダウンロードしました。説明書によるとそのダウンロードした
    ドライバをダブルクリックで実行し、インストーラーを起動すると書いて
    あるのですが、ダブルクリックして実行しても「システムにサポートされている
    製品が見つかりません。このセットアッププログラムを実行する前に製品が
    インスト―ルされているか確認してください。」というエラーがでて強制終了
    してしまいます。 -- まっつん (2014-01-12 02:15:03)

  • ↓録音デバイスの方にある「マイク」は音量を最大にしているでしょうか。
    また、ソフトの方でマイク音量をいじる設定がある場合は、
    そちらの方も確認してください。
    以上の2点を確認してもまだマイクの音が小さいのであれば
    それが現在の環境では限界です。
    あとは基本的にマイクに近づくか大きな声を出すかになります。
    ちなみにSound Blaster X-Fi Go! Proの場合、スピーカーの音量は
    マイク音量に影響しないです。 -- 名無しさん (2014-01-06 19:37:39)

  • 再生リダイレクトとSB X-fi go! proのスピーカーを測定のデバイスに設定して、レベルタブで再生リダイレクトの再生リダイレクトの音量とスピーカーのマイクの音量を最大にし、マイクブースト、を使ってエンターテイメントコンソールツールの音量を最大にして録音してみたのですが、どうしても音声が大きくならず、聞き取りにくくなります。
    因みに、マイクはECM-PCV80U を使用していて、PCの種類は32ビットのwindows7です。 -- 名無しさん (2014-01-06 01:21:18)

  • ついきゃすしてみました!音ははいってるか確認したら音が重なって聞こえたのですが大丈夫でしょうか -- 名無しさん (2014-01-02 18:04:26)

  • 再生リダイレクトですると音量くそ小さいんですけどどうにかなりませんか -- 名無しさん (2014-01-02 17:52:30)

  • ↓再生リダイレクトを選択後、そのまま「閉じる」をクリックして
    ポップアップウィンドウを閉じればいいです。
    ttp://www18.atwiki.jp/live2ch/pages/151.html#id_227da8ec -- 名無しさん (2014-01-01 15:42:57)

  • 再生リダイレクトでやるとびーんといった音がなって無理なんですけど -- 名無しさん (2014-01-01 15:34:44)

2013年


  • ↓ツイキャスのマイクで再生リダイレクトを選びます。
    さらにマイクの音を重ねるには、Windowsの再生デバイスの
    スピーカーからマイクミュート解除します。 -- 名無しさん (2013-12-31 22:37:22)

  • ツイキャスで配信したいのですがマイクの設定でどれを選べばいいですか?
    マイクの音とBGMがはいるやつです -- 名無しさん (2013-12-31 19:28:44)

  • Creative Sound Blaster X-Fi Go! Pro r2を購入して
    公式サイトでドライバをDLしたのですが
    DLした後ファイルを開き、表示された項目のOKすると
    数秒後ファイルエラーになります。
    本体もUSBにちゃんとさいています・・・
    どうしてでしょうか・・・ -- かんな (2013-12-30 23:10:39)

  • ↓Skypeしている時だけエコーがかかったようになっているなら、
    メンバー内の誰かがヘッドホン(ヘッドセット)を付けずに
    ゲームをプレイしている可能性があります(スピーカーから音を出している)。
    ヘッドホンかヘッドセットを全員が着用しているか確認してください。 -- 名無しさん (2013-12-28 01:49:42)

  • 質問です。
    Sound Blaster X-Fi Go! Proを購入し、BF4を友人とskypeで会話しつつ
    shadowplayにて録画をしたのですが、


    出力した動画を観ますと、ゲームのプレイ音と友人の事にエコーがかかったようになるのです。
    自分の声は全く問題ないです。


    EAXエフェクト、THX tru studio pro、マイクエフェクト、全てのチェックをOFFにしてあります。
    設定上ではエフェクトは無効になっているはずなのですが・・


    よろしくお願いします。助けてください。
    -- hori (2013-12-27 01:12:47)

  • できました!!ありがとうございます! -- 名無しさん (2013-12-23 02:32:00)

  • ↓別のUSB端子に製品を付け替えて再度ドライバをインストールしてください。
    それと念のためですが、USB3.0には対応していないので接続するのは無駄です。
    ドライバをインストール後、再生リダイレクトとボイスチェンジャーの
    設定が出来るようになります。
    -- 名無しさん (2013-12-22 23:21:13)

  • X fi go pro2をUSBにさしているのに
    システムサポートされている製品が見つかりません。
    このセットアッププログラムを実行する前に製品が
    インストールされているか確認してください。セットアップを終了します。
    と言われてしまいました。
    どうすればいいですか? -- 名無しさん (2013-12-22 22:41:36)

  • ↓ドライバをそもそもダウンロードできていないです。
    「ドライバ」の「Creative Sound Blaster X-Fi Go! Pro ドライバ/アプリケーション (155.44 MB) 」を
    ダウンロードされましたか?
    おそらく間違えて「アプリケーション」の「Creative WaveStudio 7.14.01 (14.19 MB) 」
    をダウンロードしているはずです。
    ドライバをダウンロードしてください。
    もう一回解説を読むことをおすすめします。 -- 名無しさん (2013-12-22 22:17:57)

  • X-Fi Go! Pro r2を購入しましたが、再生リダイレクトは出てこないし、ボイスチェンジャーも出てきません、
    CDがついていないので、公式からドライバインストールをしようと思ってインストールしましたが
    録音編集みたいなのしかインストールできてませんでした。
    どうしたら再生リダイレクトとボイスチェンジャーその他色々が現われますか? -- っふあ (2013-12-22 21:17:22)

  • ↓ドライバやアプリケーションはインストールしましたか? -- 名無しさん (2013-11-28 20:54:31)

  • PCの認識が> Sound Blaster X-Fi Go! Proではなくて


    USB Audioになってしまっていて


    エンターテインメントコンソールが開けないし
    音も聞こえませんどうしたいいでしょうか -- 名無しさん (2013-11-28 02:57:16)

  • 音量がMAXから動かないのはどうすりゃいいの
    うるさくてゲームができませn -- 名無しさん (2013-10-29 17:47:27)

  • •エンターテイメントコンソールを開くとあるはずのマイクエフェクトのアイコンだけがありません。
    いろいろ調べてみましたが解決策が見つかりませんでした・・・
    買った時に同封されていたCDを使って修繕してみてもダメです。
    どうしたらいいのでしょうか? -- 名無しさん (2013-09-12 22:02:13)


    ↑ボクも同じ現象になりました。しかしスピーカータブのサウンドで録音のところからX-Fi・・・というところが無効に
    なっていたので有効にしたら画面にマイクエフェクトがあらわれましたよ!! -- 赤ピーマン (2013-09-23 06:21:44)

  • ほかのPCではできたのでサポートに問い合わせてみます。回答ありがとうございました -- 名無しさん (2013-09-20 22:46:05)

  • ↓ドライバをインストールする前に製品をPCに接続していますか?
    問題なく接続しているという前提で言うと、
    他にPCがあればそちらに接続してソフトウェアをインストール出来るかどうか試して、
    できないなら故障の可能性があります。
    できるならサポートに問い合わせしてください。 -- 名無しさん (2013-09-20 19:04:33)

  • デバイスマネージャーには認識されてます。マイクのみなら使用可能です。
    公式サイトのソフトウェア、アプリケーションのインストールができません。
    USB端子を変えてみましたがドライバインストール中、製品が見つかりませんとエラー表示が出てしまいます。
    -- 名無しさん (2013-09-20 13:47:14)

  • ↓デバイスマネージャーでX-Fi Go! Pro r2は認識されてますか?
    認識されてない場合は一通りUSB端子を変えて接続してください。
    USBハブを使用している場合は外して直接接続で。 -- 名無しさん (2013-09-19 22:19:48)
  • X-Fi Go!Pro r2のドライバインストール中
    製品が検出されませんと出て先に進めません。
    ドライバーソフトウェアの更新をしても治りませんでした
    ほかに対処方ありませんか? -- 名無しさん (2013-09-19 20:57:18)

  • ↓うーん、ではそのままの状態で構わないのでドライバを
    もう一度インストールして音量を変えられるかやってみて、
    それで駄目ならコントロールパネルから「Sound Blaster X-Fi Go! Pro」を
    削除して、再度ドライバをインストールしてみてください。 -- 名無しさん (2013-09-15 18:43:32)

  • 回答ありがとうございます!
    コントロールパネルにて削除しようとしたところ、
    C:¥Programを開始中にエラーが発生しました。
    指定されたモジュールが見つかりません。


    とエラーが出ました。
    これはどうすればいいのでしょうか。。。 -- 名無しさん (2013-09-13 20:41:53)

  • >名無しさん (2013-09-12 22:02:13)
    Sound Blasterシリーズにはエコーに対応していないのもありますが、
    X-Fi Go! Proは対応しているのでマイクエフェクトのアイコンは
    表示されるはずです。
    6個アイコンがあるうちの右から2番目です。
    どんなアイコンが並んでいますか?


    >名無しさん (2013-09-13 17:37:48)
    コントロールパネルに「Sound Blaster X-Fi Go! Pro」があるので
    いったん削除して再度ドライバをインストールしてみてください。
    後は別のUSBポートにSound Blaster X-Fi Go! Proを
    接続してみてください。 -- 名無しさん (2013-09-13 18:59:01)

  • SB X-Fi Go! Proこれをpcにさしこむと、pcの音量が最大(100)になって動きません
    うるさくてゲームもできません
    色々いじっても音量100から変わりません
    ソフトをインストールしなおしたら、直りました
    ですが、数日ごまたやったら音量100から動かなくなってしまいました
    使うたび、インストールしなおすのは面倒くさいです
    直る方法があったら教えてくださいお願いします
    windows8です
    -- 名無しさん (2013-09-13 17:37:48)

  • ↓のものです。OSはwin7です。 -- 名無しさん (2013-09-13 13:16:54)

  • エンターテイメントコンソールを開くとあるはずのマイクエフェクトのアイコンだけがありません。
    いろいろ調べてみましたが解決策が見つかりませんでした・・・
    買った時に同封されていたCDを使って修繕してみてもダメです。
    どうしたらいいのでしょうか? -- 名無しさん (2013-09-12 22:02:13)

  • ↓録音ソフトやキャプチャソフトを使わないで録音するということでしょうか?
    それはできないです。 -- 名無しさん (2013-08-10 19:08:28)

  • ほかのソフトを一切使わず、Sound Blaster X-Fi Go! Proだけで録音はできますか? -- 名無しさん (2013-08-10 18:32:14)

  • ここで聞いていいのか分かりませんが悩んでいるのでお聞きします。
    Vistaです。ニコ生で歌枠をしたいのですが、マイクの音もBGMも
    流れません。(タイムシフトで確認)
    ニコカラを流したいのですが、別タブで流すのか、2窓?で流すのか何か
    ソフトをつかって流すのか調べてもわかりません。
    運営コマンドで流すとBGMだけでマイクの音は流れないと知恵袋に書いて
    いましたがBGMも流れませんでした。 -- 名無しさん (2013-08-07 15:05:09)

  • ↓感知しないというのはどういう状態でしょうか?
    マイクが音を拾ってはいるが小さいということなのか、
    それともX-Fi Go! Proがマイクを認識していないのか。
    マイクの音が小さいだけなら上げればいいですし、
    マイクが認識されてないならX-Fi Go! Proのマイク入力の故障か、
    ヘッドセットの故障です。
    【マイクの音が小さい】
    ttp://www18.atwiki.jp/live2ch/pages/346.html#id_ca983d70 -- 名無しさん (2013-07-25 19:40:10)

  • Razer Carchariasというヘッドセットを使用しているのですがマイクの音を拾ってくれません。
    これはX-Fi Go! Proが対応できてないんでしょうか?
    音はヘッドほんからきちんと流れてくるのですがマイクだけ感知すらしてもらえません -- 名無しさん (2013-07-24 21:31:25)

  • ↓マイクの音を下げればある程度は拾わなくなります。
    それか静音のキーボードやマウスを使用したり、
    単一指向性のマイクを使用したりする方法もあります。
    完全に拾わなくすることは出来ないです。 -- 名無しさん (2013-07-08 19:14:57)

  • マイクの集音が良すぎるせいでキーボードやマウスのクリック音まで拾ってしまいます。
    これを抑える方法はないのでしょうか? -- 名無しさん (2013-07-08 18:36:25)


  • インストールをするとエラーと出てからインストールが正常に出来ましたと出ます。ですが再起動後デバイス選択の所に再生リダイレクトが出てません。早めのお答え待ってます -- 名無しさん (2013-02-06 15:11:22)

  • 返信ありがとうございます!さっそく試してみます!本当に感謝します^^ -- 名無しさん (2013-02-03 07:57:50)

  • ↓相手に行くゲーム音は、アマレコTVのプレビュー画面で右クリックして
    [ボリューム]で小さくします。
    それで自分が聞いているゲーム音が小さくなって聞きづらい場合は、Sound Blaster X-Fi Go! Proの
    再生デバイスの[スピーカー]で音を大きくします。
    [スピーカー]で音を大きくしても相手には影響ありませんし、
    録画にも影響はありません。
    なので自由にゲーム音の大きさを調整してください。 -- 名無しさん (2013-02-02 14:31:58)

  • 色々調べましたが、それらしい解決法が見つからなかったのでこちらから失礼します。
    先日こちらを購入しました。Win7使用です。
    スカイプで友人にアマレコTVでのゲーム画面とSB X-Fi GO!Proで音を送りながら実況動画を作成しているのですが、
    こちらで聞こえている音よりもだいぶ大きく相手に音がいってしまうようなのです。
    つまり私が聞こえるくらいのゲーム音でプレイすると、相手にはゲーム音が大きく、
    私の声が埋もれてしまい何をしゃべっているのかわからなくなります。
    だからといって私側のゲーム音を小さくするとアマレコTVで録画したデータのゲーム音が
    聞こえないくらい小さくなってしまうので、相手にいくゲーム音の調整方法などが
    あれば教えていただけると助かります。
    ちなみにマイクブーストは使用しています。


    -- 名無しさん (2013-02-01 09:59:28)

  • 故障ですか、ありがとうございました。
    一度だけ音が出たのですが(イヤホンを刺したままUSBを接続したとき)
    ひどいノイズでとても聞けたものではなかったのでやはりそうなのでしょうね・・・ -- 名無しさん (2013-01-05 21:03:01)

  • ↓「スピーカー」は2つ表示されますが、間違いなく「SB X-Fi Go! Pro」の
    「スピーカー」を既定のデバイスにしているんですよね?
    それでイヤフォンもX-Fi Go! Proに接続していて、イヤフォンも耳に装着している、
    他で使用しても同じように音が出ない、ということですから、
    おそらくX-Fi Go! Proの故障の可能性が高いと思います。 -- 名無しさん (2013-01-05 20:57:29)

  • 2つ下の者です。
    スピーカーは既定のデバイスになっていました。
    ミュートにはなっていないと思います(ミキサーでミュートのON/OFFがなぜか切り替えられないので)
    他のPCで同じように設定したところ音はやはり出ませんでした。 -- 名無しさん (2013-01-05 19:56:04)

  • ↓音が聞こえないということなので、これを全てチェックしてください。
    ・X-Fi Go! Proにイヤフォンを接続していますか
    ・接続したイヤフォンを耳に装着していますか(イヤフォンから音が出るので)
    ・「SB X-Fi Go! Pro」の「スピーカー」を既定のデバイスにしていますか
    ・「SB X-Fi Go! Pro」の「スピーカー」 はミュートになっていませんか
    ・他のPCにX-Fi Go! Proを接続したときは正常に音が出ますか
    NLEが応答なしになる理由はわからないです。 -- 名無しさん (2013-01-05 16:27:31)

  • 先日ニコ生で音質を上げたいと思い購入しました。配信はNLEを使いwindows7です。
    ここのサイト様を参考にセットアップをして、NLEでマイク(SB-X-Fi Go! Pro)を選ぶと
    NLEが応答なしになってしまい配信が出来ません。
    さらにイヤホンをUSBにさしても音が全く聞こえません(動画、Mediaplayer、システム音の全て)
    スピーカーを既存のデバイスに変えることやマイクミュート解除は設定済みです。
    どうすれば配信が出来るようになり、また音が出るようになるのでしょうか? -- 名無しさん (2013-01-05 12:17:40)

  • ↓ニコ動とかで動画を見ても音が出てないということですか?
    やりたいのは録画ですか、ニコ生ですか。
    そのためのソフトは何を使っていて
    どういう設定にしていますか。
    その辺不明瞭なので情報が必要です。 -- 名無しさん (2013-01-02 20:49:46)

  • 全然わからない・・・
    インターネットブラウザの音が出ないのですが
    音を出す方法を教えていただけないでしょうか?
    外すと音が出て USBをつけるとマイクの音しか出なくなります
    エコーとボイチェは普通に使えます
    教えてくださいお願いします -- のん太郎 (2013-01-02 19:17:45)

2012年


  • 先日この商品を買いました
    それでつかってみて思ったことがあってエコーがかかってしまうんですけど
    エコーのはずし方を教えてください -- たくちゃん (2012-11-10 13:37:24)

  • スピーカーのマイクのミュートを解除すると自分の声は聞こえるのですがキュルキュルとノイズが入るのですが何か原因があるんでしょうか?
    -- 名無しさん (2012-10-19 01:33:17)

  • ↓Sound Blaster X-Fi Go! Proのドライバの再インストールは正しくできていますか?
    コントロールパネルからプログラムのアンインストールを選択して行います。
    他のドライバのアンインストールも同じ方法です。
    直らない場合Sound Blaster X-Fi Go! Proが故障していないか確認するために、
    他のPCにSound Blaster X-Fi Go! Proをつなげてドライバをインストールして
    どうなるかやってみてください。
    それで問題ない場合は問題が出る方のPCのOSを再インストールします。
    ただしデータは消えます。
    どちらのPCでも問題が起こる場合はSound Blaster X-Fi Go! Proに何か
    不具合が発生している可能性が高いです。
    PCを一台しか持ってない場合は、メーカーサポートに問い合わせるか、
    PCのOSを再インストールしてください。 -- 名無しさん (2012-08-28 18:35:32)

  • 下記の対応いたしましたが復旧しませんでした。
    不必要と思われるソフトはアンインストールしました。
    ドライバについてはどのように確認すればいいでしょうか?
    また、Sound Blaster X-Fi Go! ProやNLEは何度も再インストールしておりますが変わりません。 -- 名無しさん (2012-08-27 13:46:48)

  • ↓Sound Blaster X-Fi Go! ProのUSBを抜き差ししても直りませんか?
    他のUSBにも繋げ直してみてください。
    それでも直らないならSound Blaster X-Fi Go! Pro以外に
    ここ直近で何かソフトを入れたり更新したり
    周辺機器を繋げたりはしませんでしたか?
    その辺りが原因の可能性もあるかもしれません。
    原因と思われるソフト・ドライバを削除してみてください。 -- 名無しさん (2012-08-22 19:11:50)

  • 録音デバイスで既定のデバイスにマイク、再生リダイレクトが
    設定された状態になっています。
    Sound Blaster X-Fi Go! Proの再インストールしましたが
    変わらずでした。
    何度も申し訳ございません><
    -- 名無しさん (2012-08-22 00:00:25)

  • >名無しさん (2012-08-20 10:37:07)
    デバイスマネージャーで認識されてるということなので、
    録音デバイスで各デバイスが有効になってるか確認してください。
    デバイスが表示されてなかったり半透明である場合は
    有効になってないです。
    有効になってるのであればPC再起動、ドライバの再イントールを
    やってみてください。

    > 名無しさん (2012-08-20 22:38:02)
    再生デバイスのスピーカーの音を大きくしつつ、ゲームの音をゲーム側で
    下げればいいです。
    そうすれば録画中スピーカーから流れる音は大きくなる一方で
    録音されるゲームの音は小さくなります。
    ttp://www18.atwiki.jp/live2ch/pages/280.html#id_eafbb713 -- 名無しさん (2012-08-21 18:19:40)

  • サウンド、ビデオ、およびゲームコントローラー」でSound Blaster X-Fi Go! Proが
    あったので認識はされていると思います。


    追記:「このデバイスは正常に動作しています。」というメッセージも出ております。
    -- 名無しさん (2012-08-21 12:24:21)

  • 質問があります。当製品でゲーム音とマイク音をミックスしているのですが、スピーカーから流れるゲーム音を上げつつ録音されるゲーム音を下げる方法はないですか?
    録画ではゲーム音が大きいのでゲームのほうでゲーム音を下げるのですが、
    そうするとスピーカーから流れるゲーム音が小さく聞こえません。 -- 名無しさん (2012-08-20 22:38:02)

  • ↓回答ありがとうございます
    「サウンド、ビデオ、およびゲームコントローラー」でSound Blaster X-Fi Go! Proが
    あったので認識はされていると思います。 -- 名無しさん (2012-08-20 10:37:07)

  • ↓デバイスマネージャーでSound Blaster X-Fi Go! Proは認識されてますか?
    「サウンド、ビデオ、およびゲームコントローラー」のところで -- 名無しさん (2012-08-18 21:43:22)

  • 音声デバイスとして認識されなくなりました。
    デバイス選択時にマイクや再生リダイレクトが表示されません。
    NLEでもFMEでもダメでした。
    何か対処方法はありますか? -- 名無しさん (2012-08-17 11:05:55)

  • ↓CDは別売りではないです。製品の箱にCDが入っています。 -- 名無しさん (2012-02-02 19:51:08)

  • アマゾンでこの商品を購入したんですが、付属のCDというのが付いて来ませんでした。
    CDって別売りなんですか?
    -- 名無しさん (2012-02-02 19:33:09)

2011年


  • 設定もできてるはずなんですがマイクから音を拾えません
    ミュートなどはすべて外しています。
    どうすればいいんでしょうか? -- 名無しさん (2011-10-19 22:14:36)

  • 下の方法でうまくいかず、エンタテインメントツールもオーディオコントロールパネルも開きません。どうすればよいかわかりますか? -- 名無しさん (2011-09-21 18:16:05)

  • ↓ドライバのインストールがうまく出来ていないものと思われます。
    「このアプリケーションがサポートしているオーディオ デバイスが見つかりません。」
    アプリケーションを終了します。」というエラーは、PCの環境によっては
    SB X-Fi Go! Proに限らずSound Blasterシリーズ全般で出ることがあるようです。
    対処法ですが、デバイスマネージャーを開いて[ドライバー ソフトウェアの更新]を
    やってみてください。ドライバーさえうまく当てれれば上記エラーは出ません。 -- 名無しさん (2011-09-09 17:25:39)

  • creativeオーディオコントロールパネルをクリックしてもサポートしているオーディオデバイスがみつかりませんとなりますがどうすればいいですか? -- 名無しさん (2011-09-08 19:27:59)

  • マイクのとこをマイクにしてるんだからマイクしか流れないよ。
    マイクのとこを再生リダイレクトにすればいい。
    でマイクのミュートを解除。
    でも相手からハウってるって苦情入るかも。
    普通マイクのとこは再生リダイレクトにするものではないよ。 -- 名無しさん (2011-07-13 08:28:50)

  • 下記に補足します。
    マイク(SB X-Fi Go! Pro)
    スピーカー(SB X-Fi Go! Pro)
    がスカイプのオーディオ設定で出ません。
    -- 名無しさん (2011-07-13 07:45:53)

  • 手順どおりやったのですが、スカイプでマイクの音しかでません。
    ミックスするにはどうすればいいいですか?
    XPです。 -- 名無しさん (2011-07-13 07:27:29)

  • いきなりマイクエフェクトが消えてしまった場合はどうしたらいいのですか? -- 名無しさん (2011-06-19 19:05:20)

  • ↓ドライバ・ソフトが正常にインストールできていないんじゃないかと思います。
    フルインストレーションを選択してインストールしているでしょうか?
    インストールする時はウィルス対策ソフトを止めてインストールします。
    PC内の何かのオーディオ関係のドライバ・ソフトと競合して
    インストールできない可能性もあります。
    その場合は余計なドライバ・ソフトをできるだけ削除します。
    接続するUSBポートも変更してみてください。 -- 名無しさん (2011-06-01 18:05:52)

  • winVistaを使用していますが「再生リダイレクト」が表示されません。
    「SB X-Fi Go! Pro」のマイクは存在しているのですが…
    上記とスピーカーのレベルタブに「マイク」がないということは
    ステミキとして稼働していないと理解はしています。


    ソフトをアンインストールしてインストールしなおしても表示はおろか
    アプリケーションを使用しようとすると
    「サポートしているオーディオデバイスがありません」とのこと。
    マイクミュートを改善するために買ったのにこれでは意味がないです…


    どなたか解決法ご存じないでしょうか。 -- 名無しさん (2011-05-31 23:11:41)

  • 差し込んで音が流れた時点でかなりノイズがします。
    マイクを使うときもノイズがひどすぎてほとんど聞こえません
    無音の時は何もないのですが音を流すマイクで出すをするとひどいノイズが出ます
    どうしたらいいのでしょう? -- あsd (2011-05-24 00:12:34)

  • XPのスピーカーアイコンのこと?
    それなら解説に載ってるやつで大丈夫だと思うけど。
    「スタート」→「コントロール パネル」→「サウンド、
    音声、およびオーディオデバイス」→「サウンドと
    オーディオデバイス」→「音量」タブの順にクリックして、
    「タスクバーに音量アイコンを配置する」にチェックを入れます。 -- 名無しさん (2011-05-08 05:55:58)

  • スピーカーアイコンが表示されないのですが…
    この場合どうしたらいいでしょうか? -- よみ (2011-05-07 17:54:46)

  • レスありがとうございます。
    別のUSBポートに差し込んだら普通に使えるようになりました。
    ありがとうございました。 -- 名無しさん (2011-04-25 12:19:30)

  • ↓PCのスペックがわかりませんが、ひょっとしたらPCの省電力機能が
    原因で音がおかしいのかもしれません。
    Win7なら[スタート]→[コントロールパネル]→[ハードウェアとサウンド]
    →[電源プラン]で[高パフォーマンス]にします。
    あと[Enhanced Intel SpeedStep Technology](EIST)、
    [CPU Enhanced Halt](C1E)、[C-STATE Tech]あたりで
    ググってみてください。 -- 名無しさん (2011-04-24 21:25:52)

  • 音がガタガタです。
    ちゃんと音を送信できていないというか、音がひっかかっている感じです。
    音のひっかかりに関連して、ブラウザの表示も止まったり、強制終了したりします。
    これはどうすれば直るのでしょうか。 -- 名無しさん (2011-04-24 16:06:50)

  • エンターテイメントコンソールを使おうとすると、
    サポートしているデバイスがありませんとなり終了していまいます。
    どうすれば使えるのか分からないのでどなたか教えていただけんませんか。 -- シゲユキ (2011-04-23 01:05:46)

  • win7ですが、「再生リダイレクト」がありません。
    代わりに「SB X-Fi Go! Pro」の「マイク」があります。
    同じ物なんでしょうが今後不具合が出たら困ります。
    また、「SB X-Fi Go! Pro」の「スピーカー」の、レベルタブに「マイク」がありません。


    これらの解決策を教えてください。 -- 名無しさん (2011-03-29 22:14:05)

  • ニコ生の放送に使っていますが
    ある程度の時間しようするとかってにマイクが切れて
    ヘッドフォンとしてしか使えなくなります
    これは再起動すると直るのですが非常に不便です
    解決方法はあるのでしょうか?
    知っている方、教えてください
    -- れおん (2011-03-13 23:32:42)

  • ぼくは今 X-Fi Go! Proの購入を考えています
    でもいろいろ見ると、長時間たつとステミキがいかなくなったり
    音声がでなくなったりするという人がいました。
    本当にこうなりますか?対処法はありますか?
    あともう一つ質問です。
    X-Fi Go! Proを抜くとどうなりますか?
    スピーカーから音量を再生したい場合は抜かなきゃいけないんですか
    抜く場合はどのようにぬけばよいのですか?
    回答お願いします
    -- バンク (2011-02-06 17:34:01)

  • これ使うとクリックが微妙に遅延してFPSのオンラインゲームがすっごくやりづらい・・・
    誰か解決方法しらないですか? -- ここ (2011-01-02 18:28:26)

Top > Sound Blaster X-Fi Go! Pro > 過去のコメント/ 2018年06月25日 (月) 17時59分19秒







| 新しいページ | 編集 | 差分 | 編集履歴 | ページ名変更 | アップロード | 検索 | ページ一覧 | タグ | RSS | ご利用ガイド | 管理者に問合せ |
@wiki - 無料レンタルウィキサービス | プライバシーポリシー